K19-The Widowmaker Decrypt problem!

Hello to all,

Got yesterday the movie: K19 - The Widowmaker (PAL - Region 2).
However, could not decrypt the movie with DVD Decrypter 3.1.4.0
Got a algorythm error, no matter what CSS settings I used.
So, started up Smartripper in File Mode and it did the job just fine.
Just a tip for ya all !
Best regards,

Lenco

Had no problem ripping this movie using dvddecrypter but it was region 1…

Hello to all,

Forget my first topic.
Major system f*ck up…
Correct it right now…build a new casing around it with 6 8x8 fans to cool everything.
Also now 2 stripings - 1 for reading and 1 for writing.
Works like a charm now, and also the decryption of K19.
Sorry for a false topic, and I hope I corrected it by this one.
My excuse and appologies to all members,

Lenco

What drive were you ripping with?
A liteon 166?

If so, there is a known problem with that model - stupid liteon people decided to make their drive work differently to EVERY other drive on the market - including all of their previous models.

Personally, I think its a bug in their firmware.

Hello Lightning UK,

For 7 day’s ago I had a LTD 163 and it worked real good for me, but it broke down and I had to buy a new one.
Could not get my hands on a new LTD 163, so I bought the LTD165H.
This was the first time I had this error but it seems to work ok for now.
Best regards,

Lenco

I just had this problem with a pioneer 106D with 1.07 firmware on version 3.1.7.0, but using an old Creative DVD rom aka Hitachi GD-2500 got round it.