JustLink activeren onder Ms-Dos

vbimport

#1

Kent iemand misschien een tooltje/progje om de JustLink technologie in Nec Writers aan te zetten ?

Het probleem is namenlijk bij het branden van een image met Ghost 2002 , dat er steeds een buffer underrun optreedt.


#2

Lijkt mij dat dergelijke tools bij Nec te vinden zouden moeten zijn. :confused:


#3

"k heb Nec al gemeelt , maar nog niks van gehoord. Dus mocht iemand het ASPI/Atapi commando weten waar ik die chip mee aanzet… heel graag :slight_smile:


#4

Speaking of the devil :slight_smile: Nec heeft net geantwoord en voor twee drives de volledige atapi delta specification gestuurd van twee writers.

Blijkt dat op de 7900 JustLink default toch aanstaat. (Dus ook in Dos/Ghost zou ie het moeten doen denkt ik).

In de specs van de 7800 wordt er echter geen melding gemaakt van het hele JustLink.

Dus ik gaat Symantec maar eens mailen …


#5

In navolging op dit probleem.

Kent iemand UDMA 133 drivers voor onder MS-DOS ?


#6

Voor wat voor chipset?


#7

Originally posted by Dee-ehn
Voor wat voor chipset?

Intel 850


#8

Nou , ik ben eruit.
Blijkt dat Ghost 2002 PE gewoon geen JustLink ondersteunt , en het dus niet aanzet. In tegenstelling tot Drive Image Pro. Maar dit pakket is vele malen duurder. Dus is er voor een andere oplossing gekozen. Andere writer.

Een manier om toch te zorgen dat Ghost het doet kan er ook gekozen worden om media te gebruiken die alleen maar op lagere snelheden werkt (bijvoorbeeld 4 speed cd-r’s in plaats van 24)