Just ran NeroInfoTool(4.03) and it caused reboot!

vbimport

#1

I currently have an ND-1100A installed (A64 w/ XP Pro). An ND-3550A is arriving today and I read in the forum I could have a booktype problem with +R and +R DL (+RW is known fine) and my DVD-Video players. Was looking for how to solve that problem (need new firmware for the 3550A in order to change +R bookmark?) and downloaded the Nero tools CDspeed 4.511, InfoTool 4.03, and also BinFlashGUI (latest rev).

When I ran InfoTool, it correctly identified the 1100A, but triggered system reboot a few seconds after starting its scan. I tried a second time with the identical result – no other applications were running.

Anbody have any idea what this is all about?

Thanks – Trevor

PS – The 1100A is configured as slave on the main board primary IDE controller – NB VIA K8T800Pro, SB VT8237. The master is a Maxtor 160GB HDD.

PPS – Tried running the NEC FW flash utility to latest ND-1100A version – it didn’t even see the drive???


#2

Can’t answer your query but I hope that when your 3550 arrives that you’ll locate it on the secondary IDE channel. Otherwise you won’t be able to burn too fast with the HDD & burner sharing the same channel.


#3

The secondary actually has another Maxtor 160GB, plus there are two more drives (and a CD burner) running off a Promise (SCSI) PCI card. Intention is to let the 1100A be and install the 3550A outboard via firewire.

I was hoping to familiarize myself with the tools before starting with the new drive, but it looks like some tools are not going to fly. BinFlash seemed to communicate OK, but I should probably try a firmware backup to be reasonably sure. (Supposedly, BinFlash is compatible with outboard firewire burners.)

– Trevor

PS – Hmm! NEC has a disclaimer saying that if their utility doesn’t report the drive, it means the current firmware is not “applicable” for upgrade – due to it being an original OEM drive maybe ??? – Good grief !

PPS – BinFlash backup of current rev 1.80 FW was successful.


#4

The 3550A arrived, is installed in it’s external case, and running off firewire. My Nero Express 3.12 includes some tools such as CD/DVD speed and info, etc. They seem to run without causing anything to crash. The drawer close test always fails – Speed test doesn’t detect it (though the drawer DOES close).

Seek times have improved (323 random, 425 max), but burst rate (19MB/s) is sad. The 1100A has a slower seek (331 random, 610 max), but hits 23MB/s burst. 3550A CPU utilization at X1 is about 35% (88% for 1100A) and X2 around 67% – though don’t understand what that means. X4 and X8 indicate n/a – again, no comprendo, why don’t they apply? End speed comes in at 11.5x with an average of 7.5.

Can play a movie on it, so I’ll try a burn and see what happens.


#5

4.3GB +RW burn appears to be good – listening as I type. Seems CD/DVD Speed doesn’t let go properly after the close drawer speed test fails – end up having to kill it manually through Task Manager (one time had to reboot).

More importantly, my Plextor ConvertX Ulead Video Studio 8 SE DVD application appears to have successfully burned my video project. Still have to test the Intervideo WinDVD Creator 2 app, but looks promising so far! Too bad all my +RW media is 2.5X max, but still, it works fine. Seems my Fuji +RW is actually Ricoh, interesting :).

– Trevor

PS – In case anyone is interested, I’m using an aluminum QUICK-SERV AL-525U2F case (Back-up Q) with USB2 and IEEE1394a interfaces. Seems like a solid good looking package – includes provisions for a fan.

PPS – Oh yes, supported operating systems are 98SE through MAC – XP supports it without any driver installation.


#6

Booktyping for +RW media is only giving issues.

Put the 1100 out of the sys, would be my advice.


#7

Hi Chef

Thanks for taking an interest. This whole booktyping issue is all new to me – had no idea what bitsetting was all about until I first hit it yesterday (and did some searching).

I’ve never had a problem with my DVD-V players (Pioneer DV414, Denon DVD-2900) playing my 1100A burned DVD +RW Fuji (actually Ricoh it seems). I’m just picking up an LG-DVB418, but since that is current – I doubt booktyping will be an issue. It’s been a good drive.

I just finished burning a video project with the 3550A (Fuji +RW) and will try it with the two players. Not expecting a problem, but who knows. My bigger question is with burning Memorex +R (possible media problems from what I’ve read) and Verbatim +R DL. I’m under the impression both could raise booktype issues with my players.

So far, my system, Nero, and video software seem to be able to access both drives interchangably (except for that Nero speed test glitch mentioned earlier – pretty minor item, and there’s a Ctl-Alt-Del workaround :)). It’s useful to have two burners on hand (if only for erasing +RW media during a burn), and the reason for making the 3550A external was flexibility. This way I can use it with my notebook as well (which also has firewire).

In other words – unless leaving the 1100A in place results in trouble, I plan to keep it online. I’m going to take a look at later than 1.80 FW releases for it(though not using NEC’s utilities, obviously) and may do a BinFlash update if useful. Should look at 1.06 Vs 1.05 for the 3550A as well.

– Trevor :slight_smile:

PS – I see BinFlash provides some Booktype control – may come in useful. :slight_smile:


#8

For the 3550 you would need an booktype enabled firmware, maybe from Liggy & Dee.
DVD+R DL should be always set to DVD-ROM because of improved compatibility.