Just My Bitset Luck!

hello,

I just purchased an SH-S203D samsung device after reading so many good things about the 203B version!!!

Currently iam unable to set booktype via cd speed, nero nor imgburn!!! In imageburn i noticed i get the error “unknow failed” :frowning:

The Drive is hooked up on an PCI sata card VT6421A and reports that everything is fine no conflicts under device manager etc…!!!

Ive seen an similar thread from a person whit the same problem like me and iam afraid nothing can be done about it other then to return the drive when ill be unable to set the booktype for DL media that way!!

Its realy important that i can enable Booktype for DL for my picky stand alone!!

Ive reported that kind of problem to samsung through that live update program i installed.

I wonder if they ever gonna reply whit an favourable answer?

Ive burned an disc already whitout an problem through cd speed on 18x however.

possible sollutions are welcome,

urs reetkevers,

[QUOTE=reetkevers;1935891]hello,

I just purchased an SH-S203[B]D[/B] samsung device after reading so many good things about the 203[B]B[/B] version!!!

Currently iam unable to set booktype via cd speed, nero nor imgburn!!! In imageburn i noticed i get the error “unknow failed” :frowning:

The Drive is hooked up on an PCI sata card VT6421A and reports that everything is fine no conflicts under device manager etc…!!!

Ive seen an similar thread from a person whit the same problem like me and iam afraid nothing can be done about it other then to return the drive when ill be unable to [B]set the booktype for DL media that way!![/B]

Its realy important that i can enable Booktype for DL for my picky stand alone!!

Ive reported that kind of problem to samsung through that live update program i installed.

I wonder if they ever gonna reply whit an favourable answer?

Ive burned an disc already whitout an problem through cd speed on 18x however.

possible sollutions are welcome,

urs reetkevers,[/QUOTE]

Which specific and exact media???

[QUOTE=chef;1935932]Which specific and exact media???[/QUOTE]

I dont see wots that has to do whit anything, i always coud bitsett ALL kind of DVD+R on writers wich support bitsetting ofcourse!! But that drive of mine is capable of changing manually the bitsett isnt it!!

But here it goes…

I only use the best media according to many reviews and above all from my own experience wich is:

  1. VErbatims mid=mcc004
  2. Tayo Yuden mid=TY03

Both +R ofcourse…

I think iam screwed whit that combination of drive and sata card isnt it? U can tell me, iam used to have the wurst luck of emm all :rolleyes:

in a month i upgrade my pc its hardware , mobo, ram etc.

Am i doing right to purchase a ASUS M2N-MX Chipset Nforce 430 MOBO ?

Thank u,

urs,

reetkevers

update to previous post:

I tried to bitset the device through dvdinfopro. And i got the message drive doesnt support bitset :eek:

Do i get that info because of that whole problematic, or does that drive model indeed doesnt support bitsett. I thought i read here onsite that the 203 serries werent that different from eachother :confused::a:a!!

Hi,[QUOTE=reetkevers;1935891]I just purchased an SH-S203[B]D[/B] samsung device after reading so many good things about the 203[B]B[/B] version!!!

Currently iam unable to set booktype via cd speed, nero nor imgburn!!! In imageburn i noticed i get the error “unknow failed” :frowning:

The Drive is hooked up on an PCI sata card VT6421A and reports that everything is fine no conflicts under device manager etc…!!![/quote]This is one of the known issues with VIA based controllers and SATA optical drives. You might have a look into the FAQ (see my signature).

possible sollutions are welcome,
Install a SATA controller card with Silicon Image chipset (3x12 or 3x14 type). That should do fine with optical drives if the BASE bios from SiI is applied.

Michael

You might want to try a burn with ImgBurn & either Dvd+R or Dvd+R DL first. Every Dvd+R or Dvd+R DL burn I have done with ImgBurn & my SH-S203B has been booktyped to Dvd-Rom automatically, I don’t have to go through the book icon. In order to check, after ImgBurn is finished, scroll down the info in the right hand window to information last recorded.

Hi,[QUOTE=beef barley;1936107]You might want to try a burn with ImgBurn & either Dvd+R or Dvd+R DL first.[/QUOTE]He did and failed, according to his initial post.
This is not a software issue, but this is some incompatibility with the SATA controller that is used at the moment.

Michael

[QUOTE=mciahel;1936095]Hi,This is one of the known issues with VIA based controllers and SATA optical drives. You might have a look into the FAQ (see my signature).
Install a SATA controller card with Silicon Image chipset (3x12 or 3x14 type). That should do fine with optical drives if the BASE bios from SiI is applied.

Michael[/QUOTE]

So the burner does indeed supports bitsetting :bow: right ? :rolleyes:!!

Well, thats so unbelievable weird that my via sata sudden refuses bitsetting on that drive!! WHy u might ask?

Because, i have had once an Liteon 20A1S hooked up on that same pci sata card and booktype setting was no problem at all :rolleyes:!!!

So buying an sillicon based card is the only way ehh? Well, i dont know where to search in my hometown to find these. But if u 200% sure that this will solve my issue ill order one at an website shop.

P.S: AUTO BITSET doesnt happend NOT EVEN for my DVD DL media :sad:

thanks for ur thoughts,

almost forget about the bitsetting feature of media!!

Is it that when media is bitsetted to -rom will play better that way,
or is it recommended because it simply will either accept the dvd (right away) or not AT ALL u know?

And as thing are not bad enough my psu fan stopped working :a:a

I had to replace that fan whit one of my case fans :stuck_out_tongue:

So, let me know ur findings about this issue regarding samsing and sata cards please!!

Ofcourse ill look into that faq fromout ur singature miciahel

thanks for all this :wink:

well, i just looked into that faq.

I already have tried al sort of things that has been suggested, but no go!!!

Can those types of problems whit opticals even be solved whit drivers or firmwares!?? Even when they vary from version going from old to new and vice versa?

I have adressed this issue already onsite via arena HQ.

Also about the oem identifying checkup instead of 1 (the number loudmout get) i get a big FAT 0 thats all!!

And to conclude, i might end up buying an silicon card just as LOUDMOUTH did!! Another purchase :frowning: !!

reetkevers,

When ImgBurn gave you the error, did you burn anyway?

@reetkevers
When using ImgBurn with any of my S203B’s I alway got the same message as you
"drive doesnt support bitset" so try going into the Tools in ImgBurn and then click on
Settings and then on Write tab and make sure that Auto ‘Change Booktype’ (*) has a
check mark in the box and if so then you should be able to go a head and burn a +R
and the disc type after it is burned should show up as -ROM in Nero Disc Info. :iagree:

Hi,[QUOTE=reetkevers;1936212]So the burner does indeed supports bitsetting :bow: right ? :rolleyes:!![/quote]Yes, it does. At least with Nero or ImgBurn.

Well, thats so unbelievable weird that my via sata sudden refuses bitsetting on that drive!! WHy u might ask?

Because, i have had once an Liteon 20A1S hooked up on that same pci sata card and booktype setting was no problem at all :rolleyes:!!!
Were you also able to flash firmware for your Liteon?
About the bitsetting thing: I think, the Samsung needs another command for this, and that command is suppressed by the controller.

So buying an sillicon based card is the only way ehh? Well, i dont know where to search in my hometown to find these. But if u 200% sure that this will solve my issue ill order one at an website shop.
SiI based cards in non-RAID operation mode are known to work with optical drives.

Is it that when media is bitsetted to -rom will play better that way,
or is it recommended because it simply will either accept the dvd (right away) or not AT ALL u know?
Some (especially older) standalone players refuse accepting DVD+ media at all. Bitsetting to -ROM is a solution of this problem.

well, i just looked into that faq.
I already have tried al sort of things that has been suggested, but no go!!!
Can those types of problems whit opticals even be solved whit drivers or firmwares!?? Even when they vary from version going from old to new and vice versa?
Drivers or firmwares (for the card, not for the drive) might improve things. But I am not sure if VIA will release newer firmwares for their SATA controller cards, also I don’t know if the cards can be flashed with other firmware at all.

I have adressed this issue already onsite via arena HQ.
Good idea.:slight_smile:

Also about the oem identifying checkup instead of 1 (the number loudmout get) i get a big FAT 0 thats all!!
The number does not matter, it matters that the OEM code does not fit to your drive, which is a clear sign for communication problems between controller and drive.

And to conclude, i might end up buying an silicon card just as LOUDMOUTH did!! Another purchase :frowning: !!
:iagree:
Or just wait until you get your new mainboard. Nforce should work.

Michael

[QUOTE=mciahel;1936492]
Were you also able to flash firmware for your Liteon?
Michael[/QUOTE]

I wos able to flash that lite 20A1S through that via VT6421 card whitout a problem :iagree:
So, in a way the samsung is partial the cause aswell for this behaviour i asume.

[QUOTE=mciahel;1936492]
SiI based cards in non-RAID operation mode are known to work with optical drives.Michael[/QUOTE]

in a hour i can pick up an Sil3512 chipset at my local store here. I asume ill be safe now, using ODD’s on that card :rolleyes:. And iam aware to use non-raid i have to flash my already new card for christ sake whit the base bios firmware to get things to work( so ive read onsite silicon)

[QUOTE=mciahel;1936492]
Some (especially older) standalone players refuse accepting DVD+ media at all. Bitsetting to -ROM is a solution of this problem. Michael[/QUOTE]

So its more like an compatibility issue rather then QUALITY issue u know!!

[QUOTE=mciahel;1936492]
Drivers or firmwares (for the card, not for the drive) might improve things. But I am not sure if VIA will release newer firmwares for their SATA controller cards, also I don’t know if the cards can be flashed with other firmware at all.Michael[/QUOTE]

Currently theres no way to flash via cards to my surprise :eek:. However, i found 1 via chipset driver package in the archives wich included an Rom file :p. I guess that must be a vital file to flash a part of that card. But havent found any flahs utility for it!!

[QUOTE=mciahel;1936492]
Or just wait until you get your new mainboard. Nforce should work.
Michael[/QUOTE]

Cant wait for several reasons :p. Moreover, i still can use that sil card for other purposses in the future wich i cant do whit even the nforce chipset :stuck_out_tongue:

Many thanks micheal for ur view on this,