Just installed DVDFab and dvd player does not read

vbimport

#1

New to DVD Fab. I have a friend that swears by this program but I can not get the dvd that I just burned to play in dvd players. I have read the guide made sure that I have update software for burner which is lite on sohw-1633s. I run windows xp. I am using tdk and I have tried burning at 2x and 4x speed. Still nothing happening. DVD Fab shows completed successfully.


#2

Dear all,

Please try DVDFab 5.1.2.2 to see the result:

http://club.cdfreaks.com/f116/dvdfab…-2-out-257733/

We are really sorry for the problem.

Best Regards,
Fengtao


#3

Do what fengtao said update to the latest as that problem is now fixed. Also scrap those TDK junk blank media you have and get yourself some Verbatim’s or Taiyo Yuden’s but the TY’s are only available online


#4

I just downloaded version 5.1.2.2, and I have the exact same problem. It says the process completed successfully, but I put it in my PS3, and it doesn’t even read the disc. I paid yesterday for the Gold version, and so far it hasn’t worked at all! I wasted almost an entire stack of blank DVD’s now.


#5

Do they play on a stand alone DVD player? (Not a PS3). I would also recommend using DVD+R and using ImgBurn to burn, set the option for Booktyping to -ROM.


#6

No, my stand alone player doesn’t read them either. I am using DVD+R, so that isn’t the problem. They burned perfectly fine using a trial version of a different program.


#7

The discs are probably not finalizing properly, an update will be out very soon. Did you use the [B]free trial[/B] of the Gold Version to see if you liked it before you bought it? A new beta will be out soon, I am sure your problem is temporary …


#9

The +R disc maybe the problem if your standalone player does’nt read +R media. If you booktyped your +R media to DVDROM and it still does’nt play then in my opinion wait for the next software release. Most standalone players 99.9% of them read -R only usually unless the +R is bit set to DVDROM. Depends on the standalone.


#10

Be carefull…depending what brand of dvd writer you have…bit set option will not work! :sad: