Just got the nec 3520- very slow burn.. complete novice

vbimport

#1

i’ve been trying to read as many threads as possible on the subject, but i don’t really know what to do still. i just got the nec 3520a today. i tried burning a copy of a football game … and it ran at 2.4x or something like that.

i was using 8x dvd+r from ridata… and i use a laptop… so i have an external enclosure. are there step by step instructions somewhere out there that i am just missing? any help would be appreciated… if this is the best i can get…i might as well have just kept using the burner attached to my laptop.

thanks.


#2

Do your Laptop support USB 2.0 or Firewire.

USB 1.1 is not fast enough. Burnspeed 2.4 seems to be USB 1.1


#3

no it’s usb 2.0. i checked my hardware to be sure.


#4

i have the vaio pcg-grt170


#5

Can you burn a cd-r at 48x.

What’s the mid code of the Ridata 8x.

Enclosure type.


#6

enclosure… this is it http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=3757&item=5155351362

i haven’t burned a cd-r yet. i don’t have any available on me. mid code on the dvd+r is C5-02CH1410169171B16


#7

I just got a 3520 too.
Hope they release a decent firmware upgrade soon.
Son’t read discs above 14x and burns from the Hard disc are slow too :frowning:
See here too…


#8

i don’t have nero yet… so i can’t show you my speeds… but it’s much slower than yours. it’s writing as fast as my laptop preinstalled dvd-rw… which reads at a max of 4x for dvd+r… but really reads at 2.4x


#9

make sure dma is enabled


#10

No DMA at external enclosure.


#11

You can download cd-dvdspeed from here www.cdspeed2000.com

Burst rate is interesting.

Use http://dvdidentifier.cdfreaks.com for mid code.


#12

ad said it supported dma…guess ya can’t believe everything you read


#13

how do you enable dma?


#14

You can’t enable DMA on a external enclosure.

How to enable DMA http://club.cdfreaks.com/showthread.php?t=101616

Remember to check harddisk DMA. If DMA not enabled at harddisk you will get slow burns.

Check in bios that USB 2.0 is enabled. Check status DMA/PIO status for harddisk.


#15

dma was enabled… how do i check the hard disk dma… or check bios to make sure that usb 2.0 is enabled…?


#16

does anyone know how to make this thing go faster?


#17

Usally on the bootscreen it says press Del or F1 to enter setup.

Check harddisk DMA the same way as optical disk. Link post #14

Try to delete primary/secondary controller in system device and reboot.


#18

i tried to do that, but instead of getting “settings” tab, it is replaced by policies


#19

To exclude problems with the drive itself, try it out as an IDE device on a PC instead of your laptop. You can perhaps persuade a friend to let you do this if you don’t have a regular PC. If you get higher speed burns, then the drive should be fine. If the drive is not at fault, you could always try out another enclosure to remove the enclosure from the list of suspects.

My suspicions point to the external enclosure. There have been many reported problems with budget enclosures producing coasters and reduced performance. One of the Nero engineers is in an ongoing discussion with users who reported problems but the issues still haven’t been resolved as far as I know. Issues identified but not producing a complete fix are:

  • drive enclosure power supplies not producing enough power for high-speed writing
  • third-party ASPI drivers conflicting with Nero ASPI driver
  • various chipset incompatibilities with external enclosure devices
  • people using older versions of Nero
  • Windows XP not having latest USB updates applied
  • users not updating device firmware

It’s by no means an exhaustive list and the problems have not yet been ironed out. But I hope this can help you resolve matters even if only to confirm the drive is ok.

Regards

TZ