Just got my burner in...I can't figure it out? (h22n)

vbimport

#1

I just recently ordered an h22n from newegg. It came in good time as newegg is known for and all was wel there. I didnt’ get cables or anything with the drive…im not sure if that’s normal.

Anyway, I take out my old CD drive, pop in the dvd-r drive, use the cables from the older drive and get ready to go to town with it. I put a DVD in and tried to open it with DVD shrink. It read a bit of it but then got some IO error and quit.

So then I go to play the dvd in a media player. It seemed to be reading the dvd ‘somewhat’ but certainly not correctly. Everything seemed incredibly slow and would constantly freeze, or just simply not work. I tried it with multiple dvds and the same thing occured. Sound also seemed to be an issue.

I’m not sure if I did something wrong here, or if it’s a problem with the drive, but i’m pretty much clueless. If anyone here could help me out, i’d appreciate it greatly. Thanks!


#2

Check if DMA is enabled :slight_smile:

http://club.cdfreaks.com/showthread.php?t=101616


#3

It is enabled already.


#4

Be sure that is actually enabled. Sometimes, even if DMA is [I]selected[/I], the [B]current[/B] mode can be still PIO.

Maybe you need a new IDE cable too.

Regarding the problem with dvd shrink, because of it is not more updated, newest titles can give many problems, so to use dvd shrink you must first rip DVDs on your hard disc.

To rip you can use anydvd (excellent but not free) or ripit4me (excellent too, but free).


#5

The audio is not even playing during the movie and the video freezes about every 8-10 seconds for a period of 2-4 seconds

very very very occasionaly, about a second of audio will come on.


#6

the error was an i/o error though


#7

hmm usually this problem is due to a bad burned disc.

Do you have this problem with burned or with pressed discs? Have you checked if discs are dirty or scratched?

the error was an i/o error though

Yes, this error is typical of discs that dvd shrink is not able to decrypt. Another frequent cause is a scratched disc or a bad burned media.


#8

the DMA mode is set properly

Current Transfer Mode: Ultra DMA Mode 4

Also, the IDE cable is good, it works fine with the old drive.

I’m thinking I just got broken shit. So disappointing =(

But im hoping one of you guys can work a miracle here


#9

I’ve tried 5 different retail DVDs


#10

To exclude a damaged drive, can you try to install it on a different computer?


#11

nope, nothing available. But I figure if a different drive works in the same spot, the cables and connections are good?


#12

Yes, the computer is working, but if the same drive gives the same problems in a different computer, it is an indication that the LG drive is damaged, and you should ask for a RMA. If you don’t have another computer available, you can ask to a friend.

Another thing you could do is a test of the drive. Using CD-DVD Speed you can verify if your drive is working correctly.

Download latest version here (free and doesn’t require installation).

Insert a disc on the drive, NOT a blank one, and go to menu Run test --> Transfer rate

After the test finish, can you post the graph here?

Another thing you could do is update firmware. Often this solve many issues.


#13

I updated the firmware already. I’m going to use that program in a moment


#14

I went to run it and got:

Error - Logical Unit Communication CRC ERROR


#15

hmm it could be a damaged drive then :frowning:


#16

this is a long shot buy try ripping the commercial discs with Ripit4me and see what happens. also try defragging your hard drive. i’ve had i/o device errors then i would defrag my hard drives then the problem is no longer there.


#17

Hello, I recently purchased a LG H22N from Newegg right before Xmas. It was a OEM model, so it didn’t come with anything like software or screws but it did come with a IDE cable. Now, like you, I started out useing the cable I already had in there and unlike you it did work. But, the speed was not as good as other posts that I’d been reading about. Since the cable I had was around 4 years old, I decided to change it out with the new one. It made a big difference. Why you didn’t recieve at least a new IDE cable with yours would make me wonder first of all. Secondly, what version of firmware was installed on your H22n when you recieved it ? Mine already had the 1.01 version of firmware installed. What did you update your firmware to and where ? That might effect your performance too. Otherwise, you might look into RMAing your burner. Newegg’s the bomb when it comes to that. Hope this helps. By the way, I absolutly love my H22N. It’s fast with burn times of 4:55 for 4.19 gigs. So I hope you resolve your issues. Mike :smiley: