Just flashed to the dl 2.15 firmware and using recordnow deluxe 7 and getting best

vbimport

#1

hi just flashed to the new dl 2.15 firmware and had to upgrade to recordnow max 7 as earlier versions of recordnow doesnt reconise the drive and now im getting perfect results on my ritek g4 disks :slight_smile:


#2

Good to hear.
I’ve heard a few people report problems with older versions of RecordNow (Veritas 4.5) in conjuction with the DL firmwares.
Sounds like they’ve fixed it in the newest version. :wink:


#3

When I try to use 4.5 or 4.6 (Stomp/Veritas) and 4.61 (Sonic), my ND2500A isn’t recognized, yet my 411S is recognized twice (!!), along with a reader. This is using either PX Engine 507 or 508. Yet, other programs I’ve tried don’t seem to have a problem with drive recognition. I wonder if it’s the nVidia IDE driver (4.24) that’s wreaking havoc from the Asus A7N8X mobo, which I’ve yet to uninstall successfully from this thread.


#4

NA i think its just recordnow max mate making people hav to up grade to v7 if they want there latest drives to be reconised , i myself think v7 is far worse than 4.5 etc as theres no option to directly burn to H/D and then to dvdr or cdr ? just on the fly


#5

where is v7 to download?
stomp or veritas?


#6

It’s under the Sonic name


#7

I dont think theres a demo version mate , if u were registered with um its only $29 to upgrade .