Jurassic park operation genesis problems with Blindwrite

vbimport

#1

I’m new to this as recently I was using cracks, however my intention is legal. I have sat on too many of my games and it has cost me.

I have bought jurassic park operation genesis recently and I tried to use Blindwrite, I copied the CD when trying to burn it it reccomends I use “Sao Cooked” but that causes an “illegal instruction” error and blindwrite shows a report??? I changed it to DAOpq?? in burnt it but it doesn’t work, the game never starts up.

I am a fairly avid user (built my own PC etc) but I don’t really get this, what am I missing and why is BLindwrite so blind?


#2

Also whats the easiest program to use, and reccomendations. ie is it my CD burners fault, is it the program.

What is a CD burners arsonal, whats the software you will need?


#3

Doesn’t anyone on these forums like to help???

Edit:

Please use a more describing title for your post next time, so people can better see what it is about and decide if they can help you.

Topic titles such as “Please help” are pretty annoying in this respect.


#4

in order to determine if your burner can do the job you will haveto tell us what brand it is.

and one of the easiest programs to use is alcohol 120%


#5

I am using Alcohol to create an image to mount to virtual CD drive however when I load up the game it starts up the biggining and never loads into the main game. I have tried various different copy protection from “safedisk 2”

Any suggestions?


#6

The game is securom 4.8x protected. It can be copied by following the method set out here.

Of course, since you haven’t told us what your reader/writer combo is, I’ve no idea if your copy will work or not.