"Jump to Split Title" is not working

vbimport

#1

Hello

I am using ver 4.1.0.0 of DDFab Platinum

I am choosing to preserve the Menus in Disc 2 and ticking the Check Box beside- Jump to Split Title when Disc 2 is Inserted option.

But as I am playing the Disc 2 the Menu is starting instead of the movie, automatically.

Please suggest what should be done. :eek: :confused: :doh:

Thank you.


#2

Arric
Please try installing the newest beta release, version 5.0.1.5. It will install in its own folder and will not conflict with your v4 installation, which you can keep. You will need to obtain a version 5+ registration key, which is free. There is a button on the installer for this or you can go to [B]Fengtao’s website [/B]and get the new key there. Be sure to follow the instructions and select “DVDFab 5.x beta” in the drop down selector or it will send you another copy of your version 4 key.


#3

I think this is a problem with the original source. This happens with me on some titles but not others.


#4

Downloaded, installed and used…Task_1 Failed Error 300

And the result had the same problem…I played both folders Disc_1 and Disc_2


#5

Sorry you are having trouble with this. Other users have reported it also. Let me make sure I understand that it wrote the files to the 2 folders and you can play them, in spite of the Error 300?


#6

Hello signals, thank you for your response

As I drag and drop the folders (Disc_1 and Disc_2) the menu was displayed. But neither of the folders played as I chose the “Play” button. Though DVDFab only gave the error after progress bar reached 100%.

Unfortunately I can not test it again cause I have deleted the Split folders. Sorry…


#7

Installed the new stable version but I’m still getting Error 300.

Is there any solution available?


#8

Arric
Did you update all the way to 5.0.2.0? Others are reporting Split mode problems as well, so watch the release notes for the next update (or two) for a possible fix.


#9

I too have problems with the SPLIT mode. Disc 2 always has skips and jumps all over the place. Yesterday, I tried splitting and neither disc came out playable after the supposedly successful burn. What gives, Fengtao?

Please advise!


#10

I have tried the customize split mode without the menus. It worked OK but it writes to the disc in time order with the longest title being first. :rolleyes:


#11

You can set the title playback order when using Remove Menus with the Title Playback Order button just to the right. You can set them for each disc by using the Disc 1/Disc 2 tabs near the Volume Label box.


#12

Hi Signals,

Thanks for the reply. I think path player needs to be enabled to use this feature. :iagree:


#13

:slight_smile: