Journey to the Center of the Earth

A new release of Journey to the Center of the Earth is giving me fits…
I have dvdfab beta 5.0.4.5 and it hangs up at 81% and dvdshrink is no help.
Any thoughts???

[quote=Norris White;2086794]A new release of Journey to the Center of the Earth is giving me fits…
I have dvdfab beta 5.0.4.5 and it hangs up at 81% and dvdshrink is no help.
Any thoughts???[/quote]
That movie is not released for another 2weeks here in Canada. but send the info to dvdfab so they can see what it has for copy protection. As for help with it you will have to wait until we can get this movie

Yeah it was not due to release here till the 11th, but it was out today.
Thanks.

please change your pathplayer settings to disable or try always enable.
http://www.dvdfab.com/docs/index.php/Main/SettingsPathPlayer

if neither work then please send the ifo files to fengtao with pathplayer enabled.
http://www.dvdfab.com/docs/index.php/Main/SettingsInfo

also please copy the info screen and post it here with pathplayer enabled.

[QUOTE=Norris White;2086794]A new release of Journey to the Center of the Earth is giving me fits…
I have dvdfab beta 5.0.4.5 and it hangs up at 81% and dvdshrink is no help.
Any thoughts???[/QUOTE]

eh,this one wasnt worth watching or backing up lol i backed up my friends copy using dvdfab hd decrypter and burnt with 1 click dvd

The one that is coming out on the 11th stars Brendan Fraser. The one that is currently released on DVD stars Greg Evigan and DeDee Pfeiffer and that’s the one I’m getting read errors on. Even if I try to copy the files off the DVD to my harddisk, I’m getting “cyclic redundance check” erros on the files VTS_04_4.VOB and VTS_04_5.VOB. I thought I just had a bad disk but maybe not? Upc code on this one is 8-86340-21453-8

Even if I try to copy the files off the DVD to my harddisk, I’m getting “cyclic redundance check” erros on the files

yes because of copy protections. please use dvdfab 5045

[QUOTE=troy512;2086968]yes because of copy protections. please use dvdfab 5045[/QUOTE]

He’s already using that Troy according to the first post.

[B]Wombler[/B]

[B]NO[/B] the one starring Brendan Fraser will be in the theatres on the 11th. yours is the one coming out now on DVD. EDIT: So with that news I think you should start a new thread of your own so you can get the help you need. because your problem is not the same as the op of this thread

[quote=Wombler;2086980]He’s already using that Troy according to the first post.

[B]Wombler[/B][/quote]
Wombler the op has the updated dvdfab, troy was talking about Gartzan needing to update

[QUOTE=GJ;2087015]Wombler the op has the updated dvdfab, troy was talking about Gartzan needing to update[/QUOTE]

Oops my mistake. Apologies guys.

[B]Wombler[/B]

[QUOTE=GJ;2087014][B]NO[/B] the one starring Brendan Fraser will be in the theatres on the 11th. yours is the one coming out now on DVD. EDIT: So with that news I think you should start a new thread of your own so you can get the help you need. because your problem is not the same as the op of this thread[/QUOTE]

For some reason that sounds exactally like what I said. :iagree: And going back to the very first message of this thread it sure sounds like the same problem, too. :confused:

[QUOTE=GJ;2087015]Wombler the op has the updated dvdfab, troy was talking about Gartzan needing to update[/QUOTE]

When I first tried, I was using version DVDFab 5.0.3.0. As suggested, I upgraded to the latest version I could find, 5.0.4.5Beta, and I get the same error message when it shows it’s working on the …04_4 file:

DVDFab encounters a reading error (may be caused by copy protection) which can be removed by using PathPlayer, the technology we employed in DVDFab.
Please note when PlayPlayer is enabled, opening a DVD may take up to several minutes.
Would you like to restart DVDFab to enable Path Player for this DVD?

I click the YES button and DVDFab restarts. It again stops in the same file but this time with the error message:

(window heading)Reading/Writing Error Control
Error while reading! Please choose what to do?
(buttons available) Retry Abort Ignore IgnoreAll

After using RETRY for or five times I switch to IGNORE for four or five times then finally I chose IGNORE ALL and left it running over night. When it first hits the error, either with or without PathPlayer active, it gets to 72.66 percent done. When I got up this morning, it was still running and showed 74.25 percent. I clicked on CANCEL.

[quote=Gartzan;2087337]For some reason that sounds exactally like what I said. :iagree: And going back to the very first message of this thread it sure sounds like the same problem, too. :confused:

When I first tried, I was using version DVDFab 5.0.3.0. As suggested, I upgraded to the latest version I could find, 5.0.4.5Beta, and I get the same error message when it shows it’s working on the …04_4 file:

DVDFab encounters a reading error (may be caused by copy protection) which can be removed by using PathPlayer, the technology we employed in DVDFab.
Please note when PlayPlayer is enabled, opening a DVD may take up to several minutes.
Would you like to restart DVDFab to enable Path Player for this DVD?

I click the YES button and DVDFab restarts. It again stops in the same file but this time with the error message:

(window heading)Reading/Writing Error Control
Error while reading! Please choose what to do?
(buttons available) Retry Abort Ignore IgnoreAll

After using RETRY for or five times I switch to IGNORE for four or five times then finally I chose IGNORE ALL and left it running over night. When it first hits the error, either with or without PathPlayer active, it gets to 72.66 percent done. When I got up this morning, it was still running and showed 74.25 percent. I clicked on CANCEL.[/quote]
OK update to the latest dvdfab you can find the link at the top of this forum new version 5.0.5.0. Also in common settings check the always enable pathplayer if that not work then check the disable pathplayer. And again if it not work then send the ifo files to fengtao using the send ifo files button in dvd info. Always enable pathplayer I think is much better thatn enable when necessary because you will not get the message you have been getting. As for the original op his copy hangs at 81% and yours do not. So in fact it not same problem but like I said send the ifo files to fengtao as it sounds like new copy protection on this disc

This release quite literally appears to have zero protection at all. [U]The Asylum Home Entertainment[/U] generally are not protected in my experience.

Info for drive [Y:] (DVDFab Platinum 5.0.5.0)
Drive region: 1

Disc type: Video DVD
Disc region: 1, 2, 3, 4, 5, 6, 8
Volume name: JOURNEY
Video standard: NTSC
Layer 0 size: 2013488 sectors (3932 MBytes)
Layer 1 size: 2013488 sectors (3932 MBytes)

CSS (Content Scramble System) protection is not found.
RC (Region Code) protection is not found.
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is not found.
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.

PathPlayer is disabled.

no problems at all here with region 1 usa and dvdfab 5.0.3.0 full disk backups with pathplayer set “enable if necessary”

I had the very same problem with this movie. It kept hanging on copying at 81%. I tried everyway I could 4 or 5 times and finally it copied to the harddrive and I burnt it using imgburn and it did fine. I thought I could see a scratch on it and chaulked it up to that. Strange though when I read this and you had the very same problem. I think I ended up using ver 4 to copy it to the hard drive. I’m real sure as I was getting frustrated after so many tries.

could be a bunch of bad pressed disc?

also my copy of Journey to the center of the earth stops at 73% even with pathplayer on…It could be a brand new encryption they have on the dvd or a bunch of bad pressed dvd’s…fengtao should know about this and other people are having problems with this also with this dvd…

Taking into account that this studio never uses protection I seriously doubt it’s a new protection. Another software program that won’t touch protected content had no issues copying this disc by itself. I think that says enough. The problem might be a [U]PathPlayer[/U] issue or there might be a bunch of bad discs out there.

When I experimented I believe I had it set so [U]PathPlayer[/U] was only used when needed and had zero problems with v5.0.5.0 using [U]Full Disc[/U] mode.

[QUOTE=DrinkLyeAndDie;2089465]When I experimented I believe I had it set so [U]PathPlayer[/U] was only used when needed and had zero problems with v5.0.5.0 using [U]Full Disc[/U] mode.[/QUOTE]

This should read that when I tested I did had [U]PathPlayer[/U] set to use only when needed.