JMicron JMB363 + SATA Raid

vbimport

#1

Please excuse my ignorance on this issue.—

On my mobo I have a JMicron JMB363 conection + a SATA RAID 1 conection next to it.
I do NOt have anything connected to them…I don’t use Raid…
If I am useing eSATA and in AHCI, do I need to connect something to those above connections???
IF NOT, does that mean I do NOT need the JMICRON JMB 36X Controller Drivers installed…Are these drivers only needed for RAID + eSATA + SATA 3.0 HDD…If I uninstall those drivers, (if not needed) does that mean that my SATA 3.0 HDD will revert to SATA 1.0. (don’t mind that as I can’t see any difference in speed between them).

Reason for asking is—I been haveing BlueScreen of Death after every 4th to 5th Audio CDR burn with my Samsung Sata 203B burner…Plus I had for first time last night an “I/O Device Error” with the same burner…
Trying to Eliminate as to what is causeing them…Is it those JMicron Drivers or the Drive going BAD…Have gone back into BIOS n changed from AHCI to IDE at this time…
THANKS for ya Info…


#2

Trying to make out something of what you posted…

If you don’t have anything connected to the jMicron controller headers (internally) you could in theory not install/uninstalll the driver. Without knowing what motherboard you have your eSATA connected most likely uses the chipsets southbridge. Does this issue go away when switch to IDE (Legacy mode) in BIOS? Have you tried updating your chipset drivers? Have you tried another port and cable for your burner?
//Danne


#3

Thanks Dizzy
eSATA HDD works whether its in AHCI or IDE…
Not Ever touched the Sata cable from drive to mobo, so how can cable go bad…
My Mobo is the ASUS M2N-SLI Deluxe…Chipset drivers are the latest acording to Asus site…If I need to Uninstall them, would that be the NVIDIA Drivers in Add or Remove??
Not got anything to burn at moment so can’t retest the burner, but once I do I will let U know how it goes…


#4

haha… I was so not awake when I wrote that reply :wink:

Your jmicron drivers should be installed separately, you can uninstall the drive using device manager. Cables can go bad or become loose over time.
//Danne


#5

I shall check cables, delete the jMicron Drivers then Re-Install them…At same time I’ll give PC a Dusting n a Stick of Dynamite! :slight_smile:
Will let you know how it goes.
Thanks Dizzy