Jitter not working


#1

Using LITEON iHAS124 B, jitter (DVD) box is checked under advanced in Nero CD-DVD Speed and disc is spinning and drive light is flashing, but no graph appears and results show as n/a. I tried 4.7.7.16 as well as latest version. I tried connecting drive on Intel SATA AHCI as well as on JMicron and Asmedia pcie controllers. I tried both windows drivers and drivers from controller manufacturers. Windows 7 64-bit if it matters. Test used to work before, but stopped working without any recent change in the system. Any suggestions?


#2

Are you sure you’re using the patched version of 4.7.7.16 (the one I linked to here)?


#3

I have used unpatched versions for a long time and jitter used to work, but I am going to try the pacthed version again (the above link does not seem to work).


#4

I have the iHAS624 B which is essentially a pricier version of this drive (LightScribe added) and the jitter scan has never worked on any non-patched version of Nero CDspeed, it was critical to use the patched version. Same story for my older Liteon drives as well (iHAS ones).

Discourse killed all attachment links, here should be the correct version: cdspeed_mit_setjitter.zip (1.2 MB)
I also added the utility SetJitterSpeed which sets registry parameters for the speed of the scan, perhaps it will do the trick.

Maybe you should test in another PC to confirm or deny possible hardware failure (since it suddenly quit working).


#5

I reinstalled the patched version and jitter works again, but as I wrote above newer versions used to work for me, so it’s strange they don’t now. A good thing with the patched version is that it shows the MID of DVD+R media, while newer versions do not, but I don’t like it that I am stuck with this for now.


#6

I have never used versions past 4.7.7.16 in any decent amount, as I find those be inferior and buggier. But I just tested on 5.4 and it does show the MID of DVD+R disc, although I can’t unblock TSSTcorp scanning with the regular registry fix as on ver 4. Any particular reason why you prefer the new version, out of interest?


#7

[quote=“aztekk, post:6, topic:398327”]
Any particular reason why you prefer the new version, out of interest?
[/quote] Several versions newer than 4.7.7.16 are available and each is supposed to fix bugs. The only problem I had with the last version was MID not showing as jitter used to work.


#8

Some newer versions don´t have Quality Scanning.

Can´t also remember I tried some versions and Jitter don´t work with Liteon-drives.

Maybe ODC would work


#9

Suddenly jitter does not show again in 4.7.7.16. With standard windows drivers installed CDSpeed sees two drives, but jitter does not show and after installing latest (14.8.14.1061) Intel drivers (for 9 Series Chipset Family SATA AHCI Controller) CDSpeed only sees one drive and jitter still does not show. Has anyone found a solution to the problem with CDSpeed not seeing drives?


#10

Try deleting registry key for CDspeed -> HKEY_CURRENT_USER\Software\ahead\Nero Toolkit\CD Speed

If this doesn’t work, switch from AHCI to IDE emulation.


#11

[quote=“aztekk, post:10, topic:398327, full:true”]
Try deleting registry key for CDspeed -> HKEY_CURRENT_USER\Software\ahead\Nero Toolkit\CD Speed

If this doesn’t work, switch from AHCI to IDE emulation.
[/quote]Already tried deleting that registry key with no luck. Is it a good idea to switch to IDE with several SDD and HDD drives connected on the same controller?


#12

If you aren’t booting from any of those drives, then it should be fine.

You can also check to see if changing that setting affects all SATA ports (the BIOS should indicate which ports heed the setting).


#13

I am booting from an SDD drive and changing that setting in BIOS does affect all SATA ports.


#14

With an SSD the only thing it affects is high threaded 4K random reads in benchmark results due to lack of NCQ. I’ve been running and SSD in IDE-mode for 3 years and I’ve not noticed any real-world performance problems. As Albert alluded to, on older BIOS’s (pre-UEFI) the IDE boot process can become a little slower, with newer BIOS/UEFI I haven’t found this to be noticeable.

AHCI has always given me nothing but headaches so for me having a small drop in SSD performance in very specific use scenarios vs. having one less buggy controller interface with bad compatibility causing annoyance is a clear choice of the former.

So does it detect the drives in IDE mode, and maybe fix the issue with the jitter scans?


#15

In IDE mode all drives are seen by CDSpeed and jitter works, but the Intel controller is not identified, as it is using the standard windows drivers and no updates seem to be available.

And I have found two issues with 4.7.7.16:

  1. With several drives in my system if I perform a disc quality test with one drive and open the tray of another drive then the graph disappears in the running test.

  2. Detecting speed settings takes too long to complete around 15-20min.

Has anyone else noticed these? The two issues don’t happen with newer versions.


#16
  1. I know this prob butI´m not sure whether it´s not in other versions. I tried some newer versions and saw there´s not a quality scan function available