I've some problems burning with PX-W4012A

I’ve problems burnings… I cannot get up than 16x writting with cloning programs, and also Nero. (making simulations i could reach 24x with clonning programs and “40x” with Nero.)

And also, I cannot write in some media, like BENQ48x, Memorex32x/40x and Intenso32x/40x/48x. I’ve an error in half/70% of burning. I used this kind of media before, and worked (but they were 16x).

I have in secondary IDE as MASTER. DMA active. WinXP Pro+SP1 (OS partition in NTFS) and last version of firmware.

It’s normal? Any idea? I will have to change the drive? I couldn’t try this velocity before because I couldn’t get media faster than 32x, but then I was able to write at 32x.

Thanks for all!! :slight_smile:

Which firmware are you using? The latest version is 1.04 so please upgrade when you’re using an older version. Newer firmware versions will add better media support. Please report back if that solves your problem.

Oh, i thought i wrote it. I upgrade firmware just when it appears…
I tried .03 and .04 and nothing to do :frowning:

I’ve an error in half/70% of burning
Can you tell us the error you get? When writing your compilation, is your recorder buffer stable (so no fluctuations). Your recorder buffer should always be around 93-98%. When recording goes fine then I suggest you try some of the recommended media. When you’re sure that your media supports high speed writing, but the Plextor drive is using a low write speed, you can try disabling the Plextor’s PoweRec feature to force higher write speeds. Please report back if any of these things help…

yesterday i had several problems with my WinXP and I had to overwrite new windowsXP Pro… so I’m trying to set all “back” again (programs, mail accounts, etcetcetc)…

But yesterday i try several things and…
i’m sure that isn’t media problem… (I use other media that I can burn well) i tried with WinME, and simulation write arround 24x-38x with Alcohol (these HD is old and slow… so i had many fluctuations in buffer/CPU/ use/Writting speed). But worked well with Princo and
With XP+SP1 I try to uninstall all Service pack update (I’m sure SP1 had no problem, because it works well when i installed it). I uninstall some other “new” burning program such Feurio. Reinstall latest ASPI, reupdate firmware of my PX4012 first to .03 and later with .04
Then I had the problem with XP and reinstallations…

Now, It doesn’t works well, yet, like before, simulation at 24x and writting to 16x (Selected MAX speed and also with PoweRec unchecked). And buffer up than 95%

I think when i have all programs I usually use downloaded again i will format and install all again… Then it will works well but… could be nice to found the problem, for me and for anyone that could have this problem in a future.

Thanks again :confused:

It would be helpful if you could mention the exact error you get when writing… Also, can you post your system specifications here (hardware you’re using).

Today I-ve FORMAT c: and reinstalled WinXP Pro first in NTFS and later, reFORMAT and installed in FAT32. Ive only installed Gforce drivers and Alcohol )to know in every moment the velocity of writting).
The result the same… max of 16x in writting and 24x in simulation.

Its curious because in WinME i can simulate to 40x with the same media… and also write at 40x.

Ive tried firmware of my Plextor from .01 to .04 and, of course, DMA is active and IDE of 80 pins.

Now I know that it isnt probem of conflict in writting software… :confused: :confused:

my hardware is:

Pentium III (0.18 um) With 256 KB On-Die L2 Cache (701MHz)
Motherboard AMRplus P6VAP-a+
RAM memory 327.152 KB
Creative SoundBlaster Audigy
Creative Gforce MMX440
External modem
Writer Secundary Master PLEXTOR CD-R PX-W4012A (1:0)
Reader Secundary Slave JLMS DVD-ROM LTD-166S (1:1)
HD Primary Master: ST340810A (40Gb at 7200rpm)
HD Primary Slave: ST320430A (20Gb)

(no floppy drive and sound integred in Motherboard off. Now i havent sound installed.)

thanx for the help.

------------------------------modified------------

After more tryings i have some more info…

Reading is done up to 40x

I’ve tried with Pextor media to “confirm” isn’t problem of media and:
I could simulate burning up to 40x in modes: DAO/SAO, RAW SAO and also RAW SAO+SUB.
Only with RAW DAO the mà x velocity is 24x (but some months ago I could…).

I know that 24x is maximum writting audio but data?

Curious things:
When I check “Turn of “Auto-select best write speed” if it’s possible”, simulation is at mà x velocity of 24x in all modes…

Recording is limited to 24x in DAO-RAW mode except when you disable PoweRec via PlexTools (and leave PlexTools running in the background). So that’s normal. I see you’re running a 700MHz CPU+WinXP. When burning do you see a lot of buffer underruns? I’m suspecting that your system isn’t fast enough. Since Windows XP puts more strain on your system (CPU) than Windows ME this could be why Windows ME does allow you to burn at 40x. Have you installed any USB devices? These can also cause strain on the CPU… if you have USB devices attached please remove them and try again. Report back with your findings!

Now it worked :_)

I thought that RAW DAO was only limited in audio writting…

You aren’t right, It works very well with my PIII700+WinXP… no buffer underrunds… I only have buffer underround in WinME, i think it’s because the HD is old, slow and unfragmented :bigsmile:

I don’t use USB… every time i connect something to USB port, in less than 2 min, Win restarts (both XP and ME)… I try to update my motherboard but… nothing to do… jejeje

Thanks :slight_smile:

Ah ok, thanks for the update… My previous system (Athlon 700MHz, 256MB RAM and USB ADSL modem) wasn’t fast enough to handle 40x burning.

No, thanks to you.

Maybe it’s because the RAM I’ve or maybe because i used TweakXP to uncheck all “beautiful” visual effects in Windows… could be?

Originally posted by Iluro80
Maybe it’s because the RAM I’ve or maybe because i used TweakXP to uncheck all “beautiful” visual effects in Windows… could be?
Could be… all I know is that my current system is more than fast enough to handle 40X burning :wink: