I've no clue how this happened

when I click on my D drive[lite-on ltr 48246s] and click on properties under the General tab it shows nothing there as a drive and it is that way for my A drive[floppy Drive] and E drive[Creative CD5233E-N]. Now there is also a G drive but I dont have one, it just poped up on my System one day awile back and a friend told me to ignor it.
It’s been that way fer a wile cuz the Auto run has not worked and Ive no way of figuring out how to git it workin again. but the main problem Im havin is I cannot burn anything at all, and I use Nero Burning Rom and even with I-Tunes I get an unknown Error 4000 and it aborts the burn of MP3’s

this is my Sys info,

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name BO
System Manufacturer System Manufacturer
System Model Product Name
System Type X86-based PC
Processor x86 Family 6 Model 8 Stepping 0 AuthenticAMD ~1665 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 12/9/2002
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = “5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)”
User Name BO\chuck
Time Zone Central Daylight Time
Total Physical Memory 384.00 MB
Available Physical Memory 22.16 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.92 GB
Page File Space 921.18 MB
Page File C:\pagefile.sys

And here is the info on the optical drives,

Drive D:
Description CD-ROM Drive
Media Loaded No
Media Type CD-ROM
Name LITE-ON LTR-48246S
Manufacturer (Standard CD-ROM drives)
Status OK
Transfer Rate Not Available
SCSI Target ID 0
PNP Device ID IDE\CDROMLITE-ON_LTR-48246S______________________STS1____\5&2D5130A6&0&0.0.0
Driver c:\windows\system32\drivers\cdrom.sys (5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), 48.38 KB (49,536 bytes), 8/28/2002 8:27 PM)

Drive E:
Description CD-ROM Drive
Media Loaded No
Media Type CD-ROM
Name CREATIVE CD5233E-N
Manufacturer (Standard CD-ROM drives)
Status OK
Transfer Rate Not Available
SCSI Target ID 1
PNP Device ID IDE\CDROMCREATIVE__CD5233E-N_____________________0.20____\5&2D5130A6&0&0.1.0
Driver c:\windows\system32\drivers\cdrom.sys (5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), 48.38 KB (49,536 bytes), 8/28/2002 8:27 PM)

Drive G:
Description CD-ROM Drive
Media Loaded No
Media Type CD-ROM
Name AXV CD/DVD-ROM SCSI CdRom Device
Manufacturer (Standard CD-ROM drives)
Status OK
Transfer Rate Not Available
SCSI Target ID 0
PNP Device ID SCSI\CDROM&VEN_AXV&PROD_CD/DVD-ROM&REV_2.2A\2&3ACAF2D2&0&000
Driver c:\windows\system32\drivers\cdrom.sys (5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), 48.38 KB (49,536 bytes), 8/28/2002 8:27 PM)

Mind ya the G Drive is bogus and I have no way of getting it off but it has been on here for almost a year now.

Getting back to my main problem is that I can no longer burn.

If any additional Info needed just post what ya need and I will put it on this thread.

Any and all help would be Greatful

Thank you

stargrazer

The drive G you dont know the origins of is a virtual drive for alcohol

As for the error 400 i can not be sure but maybe it has to do with the fact that the files you are burning are copyrighted. I assume the corrsponding error number comes with iTunes not Nero

Try this link if you know spanish :slight_smile: (i dont)

http://www.faq-mac.com/mt/archives/012247.php

Sorry I no Habla Espanol, I know a few cus words in spanish but,

The unknown Error 4000 is in I-Tunes only and it started before Nero stoped burning, and no Im not burning Copyrighted muzic, I tryed to burn muzic I have burned before and got the Error.

The thing I think I need to figure out First is why when I click on a drive and then Properties, and under the General tab there is no information about the drive, No name, no nothing about the drive. I just whish I knew how to git a screen shot to show what Im trying to relay here.

There is No way I can get the auto run to work when I insert a disk so I need to get this problem figured out before I can determine the burn problem. And I have no idea as to how to go about getting that done.

So again any and all help will be appericiated

Thank you

stargrazer

Try going into device manager, and remove your Primary and Secondary IDE controllers, then reboot and let windows autodetect the drivers. Then see if everything shows up ok…

Do I Disable or Uninstall from device manager?

stargrazer

Not to sound stupid but what is an IDE controler and is it the CDROM Icons in Device Manager and do I Uninstall them or Disable them?

Thank you

stargrazer

uninstall here if your Optical drives are on ide2 then reboot


Hehe, a Paint Shop Pro user I see…

Try this out . . . Error Help

And btw google search works well for finding just about anything.

Please do not tell them about google search then people like me who help people with computers will not look as good since that is how we fix most problems.

Ha! and thats how I found this site, I likey Google!

Any way I did the IDE thing and no change, Still no Auto run and Nero and I tunes still wont burn.

Befroe I go any further HOW DO YA GIT THE SCREEN SHOT?

Nero comes up with a Power Calibration Error, And with I Tunes I did the repair and it still gives me the Unknown Error 4000.

So I belive that if I can git the Burner a Lite-on LTR 48246S which is my D drive and the E Drive, Creative CD5233E-N, to reconize the Auto run then I should be able to git my burning going again.

now for an insite I-Tunes started doing the Error 4000 before Nero stopped burning for me but ther auto run feature stopped long before any thing else stopped working.

If any of you need more info just post it on here and Ill do what I can to put that info on here.

And would some one please tell me how to do a Screen Shot. then I can show part of what Im trying to relay on here.

Again any and All Help would be Appericiated

Thank you

stargrazer

HOW DO YA GIT THE SCREEN SHOT?

use ALT + PrintScrn to capture Active Window to
clipboard…or just PrintScrn to capture Entire Desktop

Start menu | Run MSPAINT (or use IrfanView or whatever)
and Save as JPEG if necessary - but PNG is preferred, yet you should have IrfanView installed or similar to do the conversion…don’t need MSPaint if IrfanView is installed - it’s free.
– save as a PNG file and post the screenshot (using Manage Attachments once you click “Go Advanced” in the Message box area) - choose Browse to your saved file and choose it and click Upload.


that said - I’d reboot into Safe Mode and Uninstall ALL DVD/CD Drives and IDE ATA/ATAPI controllers - don’t restart until done uninstalling …REboot

So . . . what’s the problem do you get paid to be here or somthing? ( hee hee )

so these are what I delete then,

Clipboard02.png

Cuz this is what Im starting with

Clipboard01.png

Thank you

stargrazer



Right-Click the Secondary IDE channel and click Uninstall.

You dont have to delete the drives. Just the controller the drives are on.

Yes – Delete/Uninstall them ALL
(Do NOT reboot until they’re ALL uninstalled…do the IDE/ATA/ATAPI Controllers Last)

let winblows sort it out upon REboot

Nero comes up with a Power Calibration Error

i believe, iirc, most times this is due to faulty media ?

Well removing those does nothing, So lets look at it in a different angel.

In the following pic notice how long it took to stop and realize the Error’s, and what this pic dosent show is that within 5 seconds the Used Read Buffer fills to 100% and the Completed goes to 4% and stays there. all the wile the drive keeps spinning up then down then up then down. Plus when all is said and done there is nothing written on the disk at all.

Now notice the amont of time it went before stopping.

Any and all help on this will be appreciated

Thank you

Stargrazer

Clipboard03.png


Ok I have the Auto Run feature back and running now so my only problem now in being unable to burn with I-Tunes and Nero Burnnig Rom

Stargrazer

Uninstall i-Tunes and Nero…pop into reg if you know how to do n uninstall anything to do with Ahead nero…Restart PC then reinstall Nero,check to see if it works, then install i-tunes n check that…Could be one of them causeing a prob…