It's (NOT) Rubbish!

Why are you guys so enthusiastic about a piece of software that doesn’t work? Having forked out my $50 after reading all the rave threads in here I assumed that DVDRemake Pro would at least do some of what it claims.

All I wanted to do was put 2 DVDs of extras onto 1 DVD and then shrink it to fit 1 DVD-R. Everything seemed to be ok until I wrote the files to a DVD-RW (thankfully), when none of the menu’s worked!

Rather than start from scratch I loaded the shrunken DVD and found all of the L R U and Ds on all of the buttons were wrong, even in the title menue added by the software to select which DVD was wanted. The “Disk 1” button was set to L=0, R=0, U=0 and D=0 thereby causing the DVD to lockup even when only trying to select the “Disk 2” button. I edited the buttons throughout the DVD (dozens of them and all wrong) and exported the modified files. Just to check, I then reloaded the new files only to find that exactly the same thing had happened again, they were ALL wrong though different to the previous save!

Could it be the shrink? To check I started all over again only this time I reloaded the merged DVDs without shrinking them first and guess what … exactly the same thing.

Having spent about 16 hours to get nowhere I think you’ll probably understand why I’m irritated.

Irritated.

Update … I’ve just imported an original DVD of extras into DvdRemake Pro and without doing [B]anything[/B], exported it to a different folder. I then exited the program, restarted it, imported the saved files and the menu navigation on [B]all[/B] of the buttons had changed such that had I written the files to a DVD it would have been useless!

It can’t even duplicate a dvd let alone merge two or more!

even more Irritated

If you click the file --> export test dvd, it will create a small dvd, that you can test to see if the settings have worked. As for the actual program, any text in the vmg/vts menus that is red is an error. If you delete the red files sometimes you can get away with it, but i cant guide you through it, as every dvd is different. Best way for you to figure it out is just by reading guides, and playing around a bit.

As for putting 2 dvds to 1 disk, read this;

http://www.dimadsoft.com/dvdremakepro/ht_merge_full.php

Thanks for trying to help havea, I tried that and played the test on my PC. It seemed ok but I was only clicking on the buttons and not navigating around them as you have to on a DVD player. When I tried re-importing the test files the same thing had happened to them … all the navigation instructions were messed up!

I wouldn’t have minded too much if, after I’d edited and corrected the errors the darn software had saved the changes I’d made but no, the U, D, L, and R values were all wrong again!

Since there were 40 red PGCs I doub’t I’d have got away with deleting them and I did read the istructions before trying to merge.

Irritated and getting frustrated

this is normal, the dvd will look like your fast forwarding through the menu, and only play the first 5 secs of every chapter. As long as the dvd goes through this you should be ok, otherwise delete the red vmgs.

What version are you using? What does the red PGCs say, look at the tool tips? Are the extras PAL or NTSC?

Show us the before (you export) and after (you reimport the exported files) screenshots, esp. button panes showing U,D,L,R values.

Thanks toad. I’m using the latest version 3.4.2 and the extras are PAL. Screenshots attached …

  1. Imported DVD
  2. Re-imported Test
  3. DVD Buttons
    4, Test Buttons

Slightly less Irritated





I can’t repeat the problem you described: export with no modification and reimport and button links are modified. I tried several discs and no problem. This looks suspicious. Your version may be corrupt? Go to your account and redownload again.

One thing I’d like you to try. Use MenuShrink to shrink all menus without audio on the original before DRMP is involved. Don’t worry, MenuShrink makes a backup to restore the original. Now import this into DRMP and export with no mods. Import the exported files again. Still the same problem?

If yes, I’d like to see the menushrink files before you import into DRMP. Just zip (use 7-zip) all the IFOs and VTS_02_0.VOB only.

This is really annoying, but challenging!

toaddub: I downloaded MenuShrink, 7-Zip and redownloaded DvdRemake Pro. Did exactly as you suggested and though the button navigation was correct in the merged file before exporting, when I export, restart DvdRemake and import the merged files they are all wrong again!

Since it imports the original files without any errors and errors only appear in exported files could it be something to do with the export procedure?

Could it be a problem only present in the latest release?

Attaching ShrinkFiles.7z (it won’t allow .7z extention so I’ve had to rename it .zip) as you requested

Irritated

Sorry, can’t attach the file … it’s too big :frowning:

Irritated

Try www.savefile.com

Done that:

http://www.savefile.com/files/2605208

I know it’s a long shot but in 2 hours I can download the program for use on a different machine so I’ll try that and see if it makes any difference.

Irritated

Would you do one thing for me. Use the files you uploaded, import into DRMP again. Ignore the import problem log. Do the full export. Then reimport the exported files again. Any red PGCs, saying that button 1 is linking to button 0 in all directions?

Yep, I’m afraid nothing changed:

Button 1 still says 0 0 0 0
Button 2 is 1 1 1 1
Button 3 is 2 2 2 2
Button 4 is 3 3 3 3

It’s weird!

Irritated

Just ruled out the PC as being the problem … Ran utility to determine ID of 2nd machine and downloaded program to run on it. Exactly the same thing happened, merged files show correct button assignments but when exported they change.

Irritated

ok, then you just confirm my suspicion. I tried your files on 3.4.2 with the steps I mentioned, and there are no errors, no red PGCs. Even previous versions are fine. If you say you bought the program, then please go to your account, redownload, and try again. Otherwise please read this: http://www.cdr-zone.com/forum/about1393.html.

It is not the PC, it is the program you’re using. 3.4.2 was released 3 weeks ago. If there is such similar problem, then many users would’ve reported this a long time ago, including me.

Funny you should suggest redownloading the program since after trying to get it to work all day yesterday I did exactly that this morning! (about 12 hours ago in UK). I’ve just redone what you asked with the files uploaded and it’s the same on both machines. The same problem happens with 3 downloads on 2 computers so it has to be the software. Could the default setup options need changing?

In the meantime I’m following your link …

Irritated

I should’ve gone to the link first and saved posting twice! It’s a legitimate version of the software as you can see from the email:

This email confirms that you have paid DimadSoft $49.95 USD using PayPal. Currency Conversion: £28.68 GBP = $49.95 USD
Currency From: GBP
Currency To: USD
Exchange Rate: 1.74200
This credit card transaction will appear on your bill as “PAYPAL *DIMADSOFT”.



Payment Details

Transaction ID: xxxxxxxxxxxxx482G
Total: $49.95 USD
Item/Product Name: DvdReMake Pro
Item/Product Number: drmp342R
Buyer: xxxxxxxxxxxxxxx


Business Information

Business: DimadSoft
Contact Email: support@dimadsoft.com


Receipt Number: xxxx-xxxx-xxxx-9350

Keep your Receipt Number (shown above) for future reference. You will need to refer to this number if you need customer service from DimadSoft or from PayPal.

If you have questions about your purchase, such as questions regarding postage and tracking, we encourage you to contact the seller, DimadSoft at support@dimadsoft.com.

If you have been unable to resolve your questions with the merchant, PayPal offers a free buyer complaint resolution service that offers a quick, easy resolution to your concerns. It covers physical goods purchases made through PayPal, and is offered at no charge when you register for a free PayPal account. To sign up for an account, click on the ‘Save My Info’ link above.

Thank you for using PayPal!
The PayPal Team

So, what next I wonder …

Irritated

That’s really odd, as I don’t have a problem with your files. I’m not sure if the default setup options need to be changed or are a factor. But how 'bout start fresh - delete the HKEY_CURRENT_USER\Software\DimadSoft key and restart the program again.

If the problem persists, maybe Dimad can chime in what could be the problem. He may need you to email him to verify your identity. So just wait for his input.

Deleted registry key, started DVDR, imported files, merged, exported, closed DVDR, restarted DVDR imported merged files and guess what … [B]it’s no different![/B]

I’ve emailed support with a link to this thread rather than try to explain it all!

Irritated.