It's Dead :(

vbimport

#1

Hey guys I have a problem with my Phillips DVDR1640P.

I bought it last year, I only had it for about one month. It just randomly died on me, after about 4 burns. I have had a new computer since and it still doesn’t work. When I turn on my computer the blue light flashes on the font for a second. But when Windows loads there is just no power. The open button doesn’t work, when I manually open and put a disk in then close it, it still doesn’t read the disk.

My BIOS recognises it, as does Device Manager (it says “This device is working properly”), and I have the latest firmware; P3.7 (atleast i think these are the latest).

Anyone know what the problem might be?


#2

Welcome to cdfreaks. :slight_smile:

Sorry to hear about your problems but to able narrow down your problem we need more information.
Download Nero InfoTool, click the floppy symbol at top of app, save file.
Post that file as attachment or post it in your text with [ code ]…[ /code ] wraps, (# button in post window). :wink:


#3

Thank you for the very helpful reply.

Well, it appears I have a big problem. When I run the InfoTool, it shows the “Retriving Info” window, the bar at the bottom gets about a quarter way through, it finds my Sony CD-RW, but just underneath that it just shows this:

|||||

Then, the tool crashes, a long with my taskbar. I then have to reboot my computer to get everything working again. Cool eh? :rolleyes:

So, I am guessing it’s a hardware corruption? I don’t see how as my old CD-RW is older and has been through the exact same as the Phillips drive, and the Sony still works BTW. Nothing has happened to it. It just died randomly.

If you can provide any more help that would be great.

Thanks.