Its all NERO's faullt... I think

vbimport

#1

Hello everyone. I am a newbie to this website and certianly appreciate all the knowledge everone brings. I was hoping for some help with my problem.

I have a HP a1160n.

Hardware Information

CPU : AMD Athlon 64 Processor 3500+ 2190 MHz
Bus Speed : 199 MHz
Motherboard : MSI ALBACORE
System : HP PX769AA-ABA a1130n
BIOS : Phoenix 3.12
Memory : 1024 MB (129ns)
Sound : Realtek AC97 Audio
Video : ATI RADEON Xpress 200 Series

Drive Information

Drive : HL-DT-ST DVDRRW GWA-4166B
Type : DVD±R/RW DL Recorder
Firmware Version : 1823
Buffer Size : 2 MB

Since I recently installed NERO 6.6, nothing else seems to be working:

  1. I cannot burn in iTunes - I kept getting errors 4261 and 4200 and now when I try to burn, the grey oval status bar blinks - “checking media” then times out.

  2. Windows Media Player also stopped burning.

  3. When I go click the configuration icon to try to play with settings, the program freezes.

  4. I am however able to burn DVD and CD using Nero Express.

Any ideas on how to fix.

Thanks,
Zoltar


#2

I experienced something similar with Nero. Nero itself worked fine, but it buggered any other burning apps I had, except DVDDecrypter. Since I didn’t care for Nero anyway, I got rid of it, problem solved.

Others will probably loudly and vehemently disagree with my next startement. :wink: Nero is bossy, it has its own ASPI layer. Do you have any other apps on your comp that require ASPI? ASPI already installed before Nero? You’ll probably have some conflicts, minor if v. 4.60, severe if v.4.71. Got Patin-Couffin installed too, so you can use DVD43 or some such? You’re screwed.

Look here: http://aspi.radified.com/

The above may help if you want to keep Nero. If not, use the NeroClean Tool to wipe away all traces and your machine should be okay. Drivers (and codecs! :eek: ) can be touchy, not things to be installed willy-nilly.

Good luck. :wink:


#3

@ zoltar
Welcome:). Seems that there is a lot of nero-itunes conflicts out there. I haven’t seen any sure-fire fixes. You could try to uninstall then reinstall Itunes after you have Nero in and see if that will work. You could uninstall the InCD part of Nero. Make sure you have the latest of Nero, Itunes and WinSP2 updates.

have a look at these(you’ve probably seen them already thru searching…)
http://club.cdfreaks.com/showthread.php?t=124762...they are aware…maybe one of the nero guys will post a response :bow:
http://club.cdfreaks.com/showthread.php?t=119674

http://forums.ilounge.com/seems to be a nice forum, but I didn’t see anything concerning your problem there.

Let us know how you progress, as your solution may help others…good luck :iagree:


#4

I went to the Adaptec website and downloaded the ASPI Installation Verification tool and it turns out htat I dont have any ASPI files downloaded. The four files that are needed to have 4.71 are not installed.

Should I install these files? Will that blow away NERO?

This is really helpful… No one at the iTunes forum had a clue on how to even try and solve NERO conflicts…

Much appreciated!!


#5

I think I am screwed!

I tried to install the ASPI 4.71 and the system did not install; it just shut down. I went to the Nero website and I think Nero is preventing any other software from working with it.

Here is what it said on the website:

A link-up to the WNASPI is only permitted if your homepage expressly refers to Nero AG as producer. Furthermore the enduser has to be advised that the WNASPI may only be copied in the applications folder, but not in the system folder. Moreover, you have to emphasize that the enduser is not allowed to incorporate the WNASPI in his own installer.

Finally, the WNASPI may not be be used for other software burning programs. :a

Someone please tell me that there is something I can do… Nero loses if I have to choose between them…


#6

Okay… Now its really getting bad…

I uninstalled Nero using the Neroclean and Neroexpress clean then rebooted. I uninstalled iTunes and rebooted. I reinstalled iTunes and now iTunes still doesnt work…

Help!


#7

Oh sh*t, installing ASPI 4.71 was the last thing you should have done. Also, as already suggested, packet-writing software, e.g. InCD, often causes problems. It’s a good idea as well to go to Administrative Tools -> Services -> IMAPI CD Burning COM Service. Disable it.

I’ve gone through something like this a time or two. Install and uninstall enough video programs and eventually something gets screwed. :wink: Which is why I have extra hard drives, all cloned, with a clean install and all my apps properly configured. Bugger something (bad enough that I can’t do system restore) and switch drives, recover data, and re-clone.

Hope someone can resolve your problem, I suspect you’ll end up formatting and re-installing. Good luck. :slight_smile:

[EDIT] Got a restore point prior to installing Nero? :doh:


#8

@ Zoltar
Wow, sorry to hear that. What OS are you using? If you have WinXP, you don’t need an ASPI layer, but sometimes it helps. If you didn’t have it before, and Itunes worked, try using ‘killASPI’ from link below first.

If that fails to help, then you might want to try installing ASPI v4.60. You can get it from here
http://radified.com/ASPI/forceaspi.htm.
This will also remove the 4.71 version. There is a bit of an explanation there as well, just follow the instructions. They also have a little ASPI check tool that you can use. Your ASPI layer is also visible in Nero Infotool, near the bottom of the output file. You can install Infotool without Nero burning tools.

Somewhere you probably removed some file you needed for Itunes. You could try a system restore if you have it. As fritzi93 suggests, it is always a good idea to make a restore point before proceeding with any kind of program installation, just for this reason. But you never know when programs are going to fight :frowning: . You could also try a WinXP system repair, instead of a full reinstall. If you have an HP desktop, that may have come with repair discs.

Once you get Itunes going again, maybe you can find a program that plays nice with Itunes from reading in the Itunes forum I linked before.

Keep on trying and let us know how it goes.


#9

Hi again and thanks for the sympathy.

I don’t think its that its that bad. Evidently, my attempt to load 4.71 did not work (thank god!). I ran the ASPI Installation Verification tool just now and it indicates that my O/S WindowsXP does not have the four components installed; it shows “Not Installed” in the version column.

By the way, if this means anything… I also tried to update to the GEAR driver that is used by iTunes and that angle didn’t work either.

Will try the restore thing and hopefully get this thing back to normal.

Anyone know what other alternatives to Nero are. I need it to be compatible with CD Shrink.

Thanks…