It worked for the trial now it doesnt

vbimport

#1

When I downloaded the trial it worked perfectly so I decided to buy it. Now it shows that it is working properly but it still wont take the copy protection off. What gives?


#2

CloneDVD (elby.ch, slysoft.com) doesn’t remove copy protection. It will also not copy if there is copy protection present.

AnyDVD (slysoft.com) is the program that most use (with CloneDVD) to bypass/remove copy protection.

Did you use the clonedvd.net’s (bad) trial version and did you buy the Elby (good) version?
People who have mistakenly bought the clonedvd.net’s version end up with problems and no support, and/or bad quality backups.


#3

I’m assuming you are referring to AnyDVD since this is the AnyDVD forum and CloneDVD’s version does not come into consideration here.

First check that in AnyDVD, under the DVD tab you have selected the Default Region to the one that applies to you. Next make sure under feature removal all the boxes are checked.

If that does not work, uninstall AnyDVD, then reinstall it.


#4

I was still asleep this morning. I remember thinking why was that in the AnyDVD forum? ahaha


#5

So on the region part, I am in Germany right now so would I put region 2 since i am in europe for the time being? I dont reallyunderstand the region thing. Oh, and sorry for not putting that I was talking about anydvd. My bad. I’m new. Thanx


#6

I tried reinstalling it and i made sure all the removal features were checked and made sure the region code was correct. Any more ideas?


#7

Thats it, just let it run in the background


#8

But it is stil not working. I did the same as i did during the trial and now it wont work


#9

What program are you using to rip the DVD? Is it the same one you used during the trial?


#10

Assuming you used the same copying progarm that you used with the trial and no new changes were made to your system other than the purchase of AnyDVD,
Let’s start with what AnyDVD displays when inserting a disk to see if the protection was removed.

The red fox should be visible in your system tray while AnyDVD is running. Insert the DVD, wait until the drive light goes out, click on the red fox and it should display somethiing like the below attachment. Keep in mind the region should show 2 in your case. Please advise that this is what you show in AnyDVD.



#11

I made sure all that was correct as well. Nothing on my part has been changed. I’m still using the same dvd burning program. I worked perfectly during the trial and now it wont work at all. I tried emailing slysoft but they still havent emailed me back yet.


#12

One more thing, is this one of the same dvd’s you used during the trial, or is it a new dvd you just bought, or does this happen with all dvd’s?


#13

Happens with all dvds


#14

as asked above, what burning app. are you using ?


#15

sorry, I am using ICopyDvds2, which is the same one I used during the trial period


#16

So what does AnyDVD show when you insert a DVD as per my attachment in post # 10?


#17

Once again it’s morning so forgive me if I missed this: How do you know it’s not removing the copy protection? Is the dvd copy program giving an error?


#18

I shows exactly what it shows as in your reply in #10 but instead of it showing E: and F: it shows D:, I dont know if that has anything to do with it.

And in reply to Pakratus, yes the program is giving me an error, and during the trial period it did not.


#19

And in reply to Pakratus, yes the program is giving me an error, and during the trial period it did not.[/QUOTE]

Don’t know what your’re looking at regarding F, my attachment shows my drive to be E:\ which is my burner. Yours indicates D: and that would be correct if that is the drive lletter of your burner.

You should not be seeing a Region 1 but rather Region 2 if that is what you set AnyDVD as the Default Region since you’re in Europe.

Please identify the movie you are trying to copy and it’s region, I believe the USA and Europe use different formats, USA uses NTSC and Europe PAL.


#20

Even if I change it to Region 2 it doesnt show it as that region like it should. I’m not really understanding the region thing. I’m using Region 1 movies with the same computer I’ve always used. I have tried copying “A Bugs Life”, and “Shanghai Noon” since Ive bought anydvd. Ones I was able to burn before and was just using them to make sure it worked and now it does not.