It Says 8x But Doesnt Mean It

vbimport

#1

Hi everyone i need a little advice on my nec 3500. I am currently using nero to burn onto 8x ritek G05 discs. The problem is when it is burning it says it is burning at 8x but it takes about 25 mins to burn the disc and then a further 20 mins to verify the disc. It did work once at full speed but then just stopped one day when i booted up. I flashed the hard drive with the official firmware and it worked again until I’d booted up again. Then it slowed down again. My pc is a pentium 4 clocked at 2.4 ghz, 512 of ram, 120 gig hard driveand 400 watt power supply. Any advice greatfully received as i have been trawling through the forums and still not found an answer.
all the best
billy


#2

Sounds like you are running in PIO mode. Check that the drive is using DMA.


#3

im reasonably new to this how do i do check the mode


#4

Here http://club.cdfreaks.com/showthread.php?t=101616


#5

Ive Checked That And It Is Running In Dma Not Pio Any Other Ideas Graciously Accepted.


#6

Ive Flashed The Hard Drive With Liggys Firmware As Well And Still No Difference. I Wonder Whether Its Worthwhile Formatting The Hard Drive And Starting Fresh.


#7

Download HDTUNE and post a pic of your test. What is your CPU load under Task Manager when burning at 8X?


#8

Check DMA for harddisk and optical drive.

Try to delete harddiskcontroller in system device and reboot.


#9

if you want to see what speed it is actually burning at go here


#10

And make sure it doesn’t say “Multiword DMA Mode 2” That is a form of PIO. It should say “Ultra DMA Mode 2” for the optical drives in your computer. Hard drives should be running in Ultra DMA Mode 5.


#11

[QUOTE=furballi]Download HDTUNE and post a pic of your test. What is your CPU load under Task Manager when burning at 8X?[/QUOT

i think the file is attached but im not sure


#12

ive just used nero info tool and it says that my writer is set to pio but when i go into the device manager for the ide it says dma if available. any ideas anyone. thanks


#13

you most likely need to enable dma in the bios…