Issues with watching a cloned movie

Hello to all,

This is my first post and hopefully my last. The product has been excellent but now I am noticing some issues with playback on my home dvd player.

Here is the problem I have … I will use my experience just tonight as I was trying to watch the movie “CLICK.”

I copied my movie CLICK as I always do with cloneDVD. It burned at 100% onto my blank Memorex DVD+R. I then attempted to watch the movie just tonight with my family on my RCA home dvd player. We got to about 1 hour and 6 minute mark when the DVD player then skipped chapters all the way to the end of the movie. I checked the DVD on my CPU dvd player and it was just fine, all chapters played. So I know its not the DVD but maybe my RCA dvd player…

WHAT DO YOU ALL THINK??? IS THIS NORMAL?? WRONG MEDIA???

I would try another brand of media, maybe Verbatim MCC004, and you did not say what decrypter you are using. With a little more information I think we can get you squared away and running just fine again.

Hello Alan,

Thank you for your response. I am using Memorex Media and for what I continually read is not the best :slight_smile: However, here is my process…

  1. I decrypt with DVD Decrypter to a .ISO file (I only have 1 DVD+DVD/RW bay)
  2. I load the .ISO image using Daemon Tools
  3. I open Clone DVD and click copy DVD titles. I then select my correct virtual drive and load the movie.
  4. Depending on the length of the film I try to cut out the first and last chapters so I can burn at 100% with DVD-5 media. If its a real long movie I will use my Ridata DL media and burn with no space issues.

UPDATE:
After I attempted to watch “Click” I put in the DVD copy of the movie "The Break Up."
which I copied the exact same way as “Click.” I had NO issues with “The Break Up” it played right to the end no problem. So thats my dilemma CLone works at times and then it does not. So its very hard for me to troubleshoot when I cant get a consistent problem.

Thanks everyone!!

Memorex is thought by many to be an “inconsistant” media. Suggest that it is the media and not CloneDVD2.

Agreed. Memorex is the inconsistant variable (this is the definition of memorex).

Well tonight I tried to burn another copy of “Click” using DVD shrink. I also used the DVD files instead of the .ISO image with Deamon. It burned just fine and it worked on my CPU dvd player (MplayerC) just like the 1st faulty copy of “Click.” I then put it in my DVD on my TV and it skipped at the EXact SAME spot as the first faulty burned copy.

I may agree that Memorex is inconsistent and cheap, however, how do you explain the CONSISTENT (same) error that I got with the 2 attempts? This does not tell me that its solely inconsistent media…

Any other thoughts?

Your above post is a bit confusing to me since I don’t understand all the methodology you are using to copy. I just use CloneDVD2, AnyDVD and [I]decent media[/I] and I don’t compress … ever. I can copy any movie you throw at me. And it will play in any player.

Please stop resisting the fact that Memorex is very poor choice of media by which to be arguing against your problem not being media based.

I guess by saying “CPU” player (this means, specifically, your computer’s Central Processing Unit) you really meant to simply say you are playing it on your computer drive vs. your stand alone player.

Again …, some confusion in understanding what exactly you are trying to communicate, but please be aware that the drive that made the backup on bad media will virtually [I]always[/I] be able to play the bad media backup. This is no test at all!

The test is whether the backup plays in real stand alone players.

Three members have suggested the same thing to you.

Why don’t you try buying Verbatim +R media and booktype (bitset) them to DVD-ROM standard upon finalization. See if this resolves your issues.

Best regards,
Whisperer

Whoa there man! You are a bit edgy today eh? I am not resisting anything about memorex, you buy it at walmart so it has to be cheap and crappy!
I was simply stating that what you have told me, memorex is INCONSISTENT, and what I said was why do I get a consistent fault with the burn!!?? In this situation logic tells me that an inconsistent media WOULD NOT perform a consistent error. IT would be random, would you not agree?

I dont compress either…

[TvC]Unbe@table –

Forget about all your mumbo jumbo dictionary definitions of the word “inconsistent”.

Suggest doing a Forum Search concerning Memorex Media and you find that Memorex Media no matter where it is purchased from is absolute garage media. Informed knowledgeable individuals refuse to use Memorex Media.

Suggest reviewing the below Web Link and you will see that Memorex Media is listed as 4th Class Media with the following notation “Pathetic Garbage Media, Landfill Material, With 0-50% Success Rate.

http://www.digitalfaq.com/media/dvdmedia.htm

Also suggest using Nero CD-DVD Speed (http://www.cdspeed2000.com/files/NeroCDSpeed_4700.zip) and perform a Disc Quality Scan on one of your recorded Memorex disc to get an idea how lousy Memorex Media actually is. If you are unaware of how to use Nero CD-DVD Speed to conduct a Disc Quality Scan refer to the below Forum link (CD-DVD Speed - A user guide) ->

http://club.cdfreaks.com/showthread.php?t=192563

BeLooken

Is this Region 1 CLICK? There is something strange about the structure on title 34 and 35 (MPAA rating and anti-piracy warning) - check my post #14 in thread below:
http://club.cdfreaks.com/showthread.php?t=195709
Posts #12 and #13 above mine show others having problems with both backup AND original of this movie.