Issues with Max Payne, DVD to Generic (Xvid)

Hey guys-

Its me again, the guy with the sixth sense problem.

I am converting DVD to Xvid AVI, double-pass, 2mb/s, AC3 passthrough, direct render subtitles, did I miss anything?

Anyhow, I tried adjusting pathplayer, disabling it, all the basics even single pass.

Max Payne (Extended version 1:42mins) ends up at over two hours. It adds scenes in twice. The lipsync is off too. The quick way to tell is if the output ends up at 2gb.

I’ve also had problems with Mirrors.

I’ll go back and retry with the non-extended versions and try basic troubleshooting on Mirrors. The ISBN came up during troubleshooting of Sixth Sense (which to my knowledge is not fixed) so I’m including links below:


-Thumbs

Try ripping the movie(s) to a VIDEO_TS folder on your hard drive first, then running the conversion from that. I don’t have either one of these yet to test with. Exit all other apps, don’t multitask when converting, and disconnect from the internet.

signals,

You are a good friend to our community. I appreciate your help prior and now. Just thought I should say that.

On a different note, I have the last version of DVD Decrypter. Will that suffice?

-Thumbs

DVDFAB guys-

I was just trying a couple things out and encoded “Mirrors”, then put in “Max Payne” for another trial. DVDFAB crashed. I put “Max Payne” under the dvd title but it may have been mirrors that crashed it. I was encoding “title2” of mirrors. Don’t know if you will read this or if it will help but I hope it does.

-Thumbs

Thumbs
Thanks for the kind words, I appreciate it. The problem you are seeing may be related to the protection on the discs, but if you rip to a folder first it will usually show up there. Also less work for DVDFab on the conversion if the Source file is already decrypted and cleaned up. I may go get Payne tomorrow, if so I will try it and report my results here. The suggestions I made are just generic advice for DVD to Mobile conversions. I don’t see any threads in the other DVDFab forum about Payne, and if people were having problems it would be mentioned there.

I finally got Payne and tried it from a HDD folder made with Customize/No menus and it worked fine. I was converting to an h264+MP3 MP4 file, single pass. There may be a problem with 2-pass, haven’t tried that but I’ll do a partial conversion with it tomorrow and see what happens.

The region 1 version of Max Payne has forced subtitles: See this post: http://club.cdfreaks.com/f163/substitles-r1-max-payne-264165/