Issues with LG burner. Logical Unit no ready. (LG GSA-4160B)

vbimport

#1

[qanda]This thread is about the LG GSA-4160B. Click here to see full specs[/qanda]Hi guys,

I have been having issues with my LG burner for a little while now. It have done me while for quite some time. Now it is not recognized in image burn. When I put a blank in there it just comes up with “logical unit not ready, cause unreportable”. In nero when going to the last page about write speeds etc it is all greyed out and I am unable to click burn.

Lastly it is unable to read any disc’s I put in the drive and when it is doing it’s spin up when I put a disc in it makes a small ticking noise.

I have a feeling that the drive is on it’s way out or in already out.

Here are the things I have tried.

  • Blowing out the drive with compressed air.
  • Dvd’s drive lens cleaner.
  • uninstalling ide channel driver and rebooting
  • reseating ide cable and power cable.

It is on the ide cable as the master by itself.

Just as a side note I was having issues with the drive a little while ago and it was software that was the issue (alcohol 120) but worked perfectly once I had uninstalled this. So software side I have tried.

  • uninstalling and reinstalling nero & image burn
  • removing daemon tools and anydvd from startup and rebooting.

The only thing I can think of that would rule out any software issues would be a complete reformat.

Can anyone suggest anything else I could try?

Thanks,

Micky.


#2

Try it in another machine that works with other burners I spose. You also might want to try cracking it open and manually cleaning the Laser lens, but the drives pretty old so hard to say if it will help.
We did bring back a old cdr drive that was 5 years old that way. It’s lens was so dirty it looked gray and cloudy, after we cleaned it it was clear and shiny and the drive worked like new again.