Issues with burned dvds... on a nec 3520a

vbimport

#1

Evening, this will be my first post here (ever)… so please bare with me if the post looks weird.

Anyways, I’ve been having issues with ‘cdrom has a bad block’ errors in the eventlog… The errors only occur when reading the dvds… what’s weird is that the dvds come out fine when running neros scandisc or checking them for po/pif errors.

The dvds that I’ve burned are all Verbatim dvd+r’s… and I’ve burned them on 3 NEC 3520a burners (I bought a new one the first time I got the errors… and then bought another one after 'around a week… since the storeowner thought I might’ve gotten a bad burner)

Also, another thing that’s weird is that the only time the errors seem to occur, is when I read the dvds in the NEC burners (I got 2 hooked up)… when I read them in my DVD-Roms (one lite-on, 16x, not sure about the model… and another plextor dvd-rom), no errors occur.

Edit: I’ve tried burning at dif. speeds, but to no avail, also… i’ve exchanged cables / drives… uhm, even reinstalled the box a few times. (I’ve mostly been burning at 4x-8x (16x dvds))

I’ve probably wasted around… 100-200 dvd+r’s now, and all of them have ‘bad blocks’…

Ah, sorry about not posting the hardware specs, here goes:

ASUS P4P800-VM (Running latest bios + latest chipset drivers (intel chipset))

Pentium 4 3.0 HT

2 apacer 512mb pc3200 memory modules, tested them with memtest for about 18 hours. I know, i know, it’s cheap memory, but I highly doubt that the memory has anything todo with the blocks :slight_smile:

No soundcard or graphicscard (running the integrated stuff, i just built this box to burn on)

NEC 3520a as secondary master and a DVD-Rom, Plextor PX116A (kinda old…) as secondary slave.

Running Windows XP SP1 now, tried with SP2 before, but to no avail.

Ah, yeah… I updated the firmware from that page to 1.25, errors still occured tho… I got fed up with it, bought 2 benq dw1620a’s… same issues with both of those (on another computer)… i decided to take a closer look and noticed that the ‘writers’ buffer fluctuate REAL bad when burning, doesn’t matter at what speeds i burn the dvds on… or on what computer/burner, it still fluctuates. (nec/patched nec, benq, plextor, it’s all the same)… buffer goes down to like 1-10 for a split second… then jumps back up to 98%… and it does that for like 5-6 times during the burn… and in the end, it drops down to 85-90% and fluctuates even more…

DMA is on… the harddrives are brand new… so I doubt they are fragmented or anything like that (I bought new drives for both computers after the problems started)…

Tips are greatly appreciated.

/Doug B… (I copied my post from the CDRInfo forum, so if it looks a bit weird, bare with me)


#2

Anyone? Bad blocks usually has to do with the media surface, but in this case… I’m not too sure. (The dvds with bad blocks return cyclic redundancy check-errors (crc-errors)) when being read.

Also, has there been any official firmware released by NEC for the 3520a? (Firmware that’s up on their page, that is)


#3

The dvds with bad blocks return cyclic redundancy check-errors (crc-errors)) when being read.

I’m having the same problem, with firmware 1.UA - Could it be the firmware, should i just upgrade to 1.UC ?? Any help would be greatly appreciated folks.


#4

I highly doubt it’s the firmware… I’m using 1.04… and still get these errors. Completely clueless tho… and it doesn’t seem like anyone anywhere… have any solution or help either ;/


#5

Weller, what kind of other hardware do you have in your box? Motherboard/Memory, etc.

Could these bad block-errors be the cause of a damaged burner? I mean, i’ve tried like… 4-5 dif. necs now (bought new ones everytime)… it feels highly unlikely that all of them would be broken.


#6

I’ve updated the to the latest firmware and all seems to be fine now (???)

Hope you get your problem sorted m8.


#7

Well, I tried upgrading to the latest firmware, tried 3.04 and then liggy & dee’s latest firmware on another nec 3520a, same results, bad blocks… however, it only looks like the bad blocks appear when reading the dvds back in like… 8x-+, if the drive is reading them back at 4-6x, the errors don’t appear… also, when reading the dvds in a dvd-rom/other burner, the errors don’t appear either…

Label me baffled…

And another thing, how important are the pi/pif error-levels? Does peaks really matter much? I’ve read through numerous posts where people discuss this… and I’ve checked out the special lite-on string for pi/pif testing… but I’m still rather clueless…

I’m only going to use my DVDs for backups… and that’s why I need to make sure that the data I store on them is going to last… for at least a year or two, preferably even longer…

The Verbatim +r/-r media that I’ve burned has turned out rather clownlike compared to the screenshots that people here have submitted… with pif peaks up to 6-7 and pi’ peaks around 100-150… I’d submit a screenshot of my own tests, but I’ don’t really know how to.

Extremely grateful for any help.

/Doug B.