Issues when burning DVDs

Hello all,

I have some troubles when writting data DVDs using NERO. I don’t know if here is the right place to address my question, but, why not giving a try :wink:

I have a DVD+R/DVD+RW unit, on a Fujitsu-Siemens notebook (I don’t really know which is the manfacturer of the unit). I am using as CD/DVD writting software NERO 6, which came with the notebook. The issue I am encountering is when writting data DVDs:

  • when writting DVD+RW the writting process and data verification complete without any problem and the written DVD is readable both on the notebook and on other computers
  • when writting DVD+R with NERO default settings the writting process and data verification complete without error, but the written DVD is not readable with any DVD-reader I checked with

I have encountered this issue recently, since the writting process was OK until now, I had no other issue.

In the begining I suspected a software problem, either a NERO problem or an operating system problem, but after restoring a system image from a long time ago (when the writting had no problem), I encountered the same issue. Now I am suspecting that there is a hardware issue.

In the meanwhile, I tried to change the writting settings and I was successful in writting data DVDs in the following conditions (the successful process was encountered on multiple settings):

  • when writting DVD+R, in the “Final Burn Settings” I checked the “Allow files to be added later (multisession disk)” and the DVD is readable after writting
  • when writting DVD+R, in the “Final Burn Settings” I left unchecked the multisession, but I changed the “Options” of the “Current recorder”, the “Book Type settings” from the “DVD-ROM” to “Physical disk type” and the DVD is also readable after writting

After getting a functional DVD when using multisession disk, brought me to the conclusion that maybe the DVD unit has a hardware issue when closing the DVDs.

I don’t know if this is really the right conclusion, since DVDs are not really my expertise :wink: . I also have no clue how to associate the writting success with the “Book Type settings”. If any of you can assist me into this issue, or any of you encountered this kind of issue, I would appreciate your help. I am not sure which is the real cause and what may had it appear (since I was able to write DVDs until now), but I am sure that there is something wrong :smiley:

I am looking forward for any answer which will help me resolving the mistery.

Thanks,
dataScout

Any thoughts are welcome!
Many Thanks!

I was talking with the Nero guys and they seemed to be very responsive in the beginning.
After asking me for some logs of the burns that failed, they indicated me that I don’t have the latest version of Nero. Anyway it seemed a little strange that they would know that my problem will be solved by their latest version. I am very sure that the information in those logs pointed to some problem.
They did not want to answer me what the problems were, they started to talk about the firmware version, that there are incompatibilities between the firmware and their software. Anyway, this cannot stand, since I never changed the firmware, and it worked fine until one moment.

The catch about using the latest version of Nero, was about the fact that Nero automatic sets the Book Type to Physical Disk Type and it works, since using Physical Disk Type worked before, too.

I cannot stand that I was content with the responsivness of the Nero Tech Support.

Does anybody have any idea what was really happening ???

Thanks