Issues burning DVD's

vbimport

#1

I have used DVD Fab since 2006 or before with almost no issues. Now with all the versions of 7 I am constantly getting the message that it cannot burn a DVD. I shut version seven down and use version 6 and it works great and even burns on the same DVD’s that failed in version 7. I use the standard burner software provided with DVD Fab and burn onto single and dual layer DVDs. Is anyone else having this problem?:frowning:


#2

Hi Eidos and welcome to MyCE! :flower:

Try switching to using ImgBurn as your burn engine since this is the option recommended by DVDFab’s author and there can be problems with the VSO one.

If you’ve any problems with the settings check out this thread.

[B]Wombler[/B]


#3

[QUOTE=Eidos;2522601]I have used DVD Fab since 2006 or before with almost no issues. Now with all the versions of 7 I am constantly getting the message that it cannot burn a DVD. I shut version seven down and use version 6 and it works great and even burns on the same DVD’s that failed in version 7. I use the standard burner software provided with DVD Fab and burn onto single and dual layer DVDs. Is anyone else having this problem?:([/QUOTE]

Hi Eidos
Welcome to the forum :flower:

Sorry you are having this issue, it sound like when you version 7 you are using the free version and not the registered version :confused:

When you installed v7 I’m sure it must have worked for you at first then stopped after 30 days, this issue could be caused from v7 not being registered please open v7 and click on the [B]?[/B] mark and select “About” to verify my hunch…if this is the case please try entering you reg key again.


#4

Thanks for the responses. My version of DVD Fab fails even on the first burns. The version installed is 7.0.6.7 and it states that it is registered under my license with never to expire. I beleive it is registered correctly. I have entered my version 6 license code into the registration key. Do I need to get a new license key for version 7?
I have just installed ImgBurn. I had never used it as I really never have any issues with the VSO Burning Engine.


#5

[QUOTE=Eidos;2522648]Thanks for the responses. My version of DVD Fab fails even on the first burns. The version installed is 7.0.6.7 and it states that it is registered under my license with never to expire. I beleive it is registered correctly. I have entered my version 6 license code into the registration key. Do I need to get a new license key for version 7?
I have just installed ImgBurn. I had never used it as I really never have any issues with the VSO Burning Engine.[/QUOTE]

If version 6 does not give you this problen and v7 shows as “Never Expire” DVD to DVD then you shouldn’t get the message stating “Can’t burn a DVD”:confused:

However you can send off for a new reg key look here for the info, there has many issues with v7 related to the registration.

After sending off for your reg key and it still gives you the message try doing a “Clean uninstall” using the guide below that is relevant to your operating system and re-install and register the product by double clicking on the reg key that was sent to you