Issue with NEC ND-2510A and TDK dvd-r

Hello, I bought 200 dvd-r’s from Costco yesterday cuz it was buy one get one free. ($49 after tax!) They are TDK brand and they are the print on ones. This morning I tried to burn onto the DVD using DVDShrink and Nero and I keep getting errors saying it is an illegal media. Can anyone help me? Do I need a fw update? If so, can someone point to where I can get it? Thanks you for your help.

DVDShrink is no burning program.

Please post the log from Nero or post the mediacode.

Update the drive’s firmware first.

Thanks for replying. I’m at work right now, I’ll be able to post the logs in about 8 hours. I don’t know where to get the drive’s firmware. Can you tell me where to get it?

Nevermind, I found it in these forums. I will try to update the fw tonite and will let u know how it goes. Thank you.

Hi, I currently have fw 2.04. When I try to update to 2.18 using the .exe from the NEC website, I get an error. (Any ideas?) Here is the NERO log file you asked for. Thanks.

2.04 is hella old.

you maybe want ot flash with one of these firmwares: 2.F8 or 2.18 seem to be good choices. http://tdb.rpc1.org/#ND2510A

Also have a look here: http://liggydee.cdfreaks.com/page/2500/
2.F9 seems to be an even better choice…

Updating the firmware should solve the problem. However, maybe you would also update Nero to 6.6.0.18.

Hi Chef,

I tried to upgrade to both 2.f8 and 2.18. I run the dos prompt in windows and executed liggy’s bit fw upgrade. I verified that it upgraded by looking at the version number in the dev. mngr. Now when I insert the TDK DVD-R media, I can hear the drive make noises that are similar to skipping. When I run nero, it asks me to insert a disc even though the blank disc is inserted. It seems as if now the blank discs are being ignored by the drive. I used the original bin file for 2.18 and 2.fr. Should I just get new media or a new drive? : (

Can a tool like DVDInfo, Nero Infotool or DVD Identifier recognize and identify the media??

Hi Chef,

Thanks for all your help so far. I am at work right now. I dl’d the DVD identifier and it can be read by a different dvd burner I have at work. Here’s what it said:

[DVD -R] - [DVD - R]
[TDK Corp.]
[TTH02]
[4.71 GB]

I am going to go to Costco at lunch and return them for DVD+R media. Hopefully my 2510A will be able to read those.

Wish me luck.

Thanks again,
Saics

The DVD+R Media works. I guess NEC doesn’t like DVD-R TDR Media! Thanks for your help Chef!

This seems to be so, many burners have trouble with these TDK -R media so far.

hmm
TTH02…

You can see YSS’s page for this information if you understand Japanese:
http://homepage2.nifty.com/yss/puchi/lu_tdk/lu_tdk.htm

An English auto-translate version:
http://www.excite.co.jp/world/english/web/body/?wb_url=http%3A%2F%2Fhomepage2.nifty.com%2Fyss%2Fpuchi%2Flu_tdk%2Flu_tdk.htm&wb_lp=JAEN&wb_dis=2

uh oh…not this problem

TTH02, not TTG02? Circuit Shitty has always carried the “G” ones in -R format. Your +R version should be the by-far-inferior CMC MAG variety (TDK outsources apparently for its +R media).