Issue with mounted image i Alcohol 52

vbimport

#1

Hi,
I have a problem with Alcohol 52.
I mount an image on the virtual drive, no problem here, but after a reboot of the PC the image is no longer remounted even if I checked the option in Alcohol 52.

I have reinstalled after a clean uninstall (deleting registry and all folders) and reinstall but nothing helped.

I would like some help about it… thanks.

Regards


#2

Have you tried the latest SPTD v1.42? There’s also a SPTD 1.43 beta you can try.


#3

Thanks,
I tried 1.42, and it did not help…
I will try the beta one too…
But issue seems to be Alcohol somehow does not “rememeber” to mount after reboot.
Regards


#4

Installing 1.43 beta did not help either… :sad:


#5

Can you send a System Report from within Alcohol to the Support Team and reference this thread please?


#6

I did to Nuno… this morning #3723918


#7

deleted


#8

Hi,
I’m still waiting for a solution by the Alcohol support.
They asked me 3 times if the image was mounted from a hard drive or a network drive.
I answered 3 times from a local hard drive in the pc, but I am still waiting.

Is it autorun issue in windows, bug in alcohol 52… any suggestion while I get an answer from support?

Regards


#9

If you have not received a reply that generally means they have not received the system report, you can PM it to me if you like.


#10

Sent system info to you in PM.
I had already sent it through the system report in Alcohol some days ago…
Thanks for the help.
Regards


#11

support request 2915387, no news yet after many mails, and after answering all your questions…
Regards


#12

Having checked support mail logs i can see that you have been sent replies if you are not receiving these replies, please check any spam settings you may have in place.


#13

I received some mails, but all suggestions did not work.
Clean uninstall and reinstall did not help either…
Nothing should prevent Alcohol to remount the image after reboot.
I have nothing else running than AV and FW but Alcohol has “fully” access and is in the trusted zone. Disabling AV and FW was unuseful.

I really do not know what could be wrong.

Regards


#14

You already tried new Daemon Tools version?


#15

Hi Kalas,
not yet… I cannot find a place where to download it…
On their site I can only find the previous one…

Regards


#16

http://www.disc-tools.com/download/daemon+sptd+md5sum


#17

My issue is still not solved… At reboot no image are mounted.

I hope this issue will be fixed somehow in next releases…


#18

Actually, this is the problem of last SPTD versions.
I tried versions 1.39, 1.43, 1.45 beta - and I had same result as bimbobo.
Bundled (with alcohol 52% 1.9.6.4719) version 1.38 doesn’t have the issue.

I’m using alcohol 52% 1.9.6.4719 free edition.


#19

On certain configurations perhaps. I’ve used SPTD 1.38, 1.39, 1.42 and 1.43 (all the way back to the first SPTD release) and my images mount on reboot without any problem.


#20

Duplex Secure (SPTD developer) said it’s by design. The behaviour was changed due to some issues. Now executing emulating software is needed to get mounted images working.