Issue with liteon sohw-1633s

i am unable to tell if i am making successful backups of any data, whether it be movies, documents or any other type of file for that matter

this is a brand new retail drive out of the box

i am using windows xp sp2, install is 4 months old
amd athlon xp 2400, 512mb ddr ram, 250gb wd jb 8 meg cache 100+ gigs of free space

software being used is nero 6.3.1.20
media being used is TDK rebranded,
Media identifier stated they were ricohjpnr01
flashed to latest liteon firmware version DR16BS05
tried to make a backup of various files resulting in another coaster

tried flashing according to OmniPatcher for LiteOn DVD-Writers thread and this has not helped, in fact this made my drive behave even worse, the drive seems to be running even more sluggishly now

when try to access the files off of the dvd+r, windows explorer locks up and I am unable to view the data or file

any help would be appreciated :slight_smile:

Update your Nero

thats a good idea
i will be returning this drive at this point though

thanks for your input

Use the stock firmware.

The firmware you are using looks a bit odd. Are you sure that it’s the correct f/w for your drive? According to the LiteOn Website, there’s only two versions out for the SOHW-1633: BS0A and BS0C. BS0A is the original firmware and BS0C the latest version. I just got myself a 1633 about one hour ago and already flashed the drive to BS0C. It’s currently writing a disc and I’ll se what happens. It finished burning and is now verifying the contents. I suppose in about 10 minutes I know whether it worked fine or not…ok, it’s finished now and it looks good. Now let’s see what the KProbe scan is like…

it turned out to be my windows install go figure
ah well i will be waiting for the new plextor that is coming

thanks to those who responded

bigfil

Ahh plextor… thats what my dad got. i have the 1633s. i like mine better. i burnt one data dvd that caused troubles out of 10 or so… i used the nero that came with it… but what i did was just burn a bunch of mp3s to dvd… i had about 4 gigs and used the burn data feature in nero… windows wouldnt read the dvd… i re did it using the burn mp3 disk in nero and all was fine… dont know why but that worked… all the mp3s had differen data rates etc… but i was burning data not an audio cd so i didnt think that mattered.

im using 0G patched firmware and its working great…

I purchased my Lite-On SOHW 1633S and updated the firmware from Lite-On’s site to BSOC. I managed to bitset one DVD+R out of 4 Fuji DVD+Rs using KProbe (Lite-on’s Book Type routine didn’t seem to work). When I tried to burn the disk I was able to bitset, my authoring/burning software (DVD-Lab) said the disk had already been used. I have alot of videos I’m trying to deliver on a DVD+R bitset to DVD-ROM to hopefully avoid any returns due to player incompatibility. Any thoughts?

Is anyone burning in Verbatim dvd+/- R and have good results? I have a Liteon 1633 drive and I use Memorex F16 latest mod but it burns very bad in the end of the disc, especielly at Verabtims (MCC002). Please help.
Please tell what firmwares are you using for 1633S.

Sorry for my English, I’m still learning, Tom from Poland :slight_smile:

Damista,

Did you have any problems with BSOC on your Lite-On 1633?

Tom

im very happy with my 1633s flashed to memorex f16. burning really nicely.

Meghalc,

Is 'Memorex f16' firmware for a Memorex DVD writer?

Tom

Can anyone tell me why I could only bitset one Fuji DVD+R (made by Ricoh) to DVD-ROM out of 5 blank DVDs? I tried to write to that DVD using DVD-Lab and I receive a ‘used disk’ message. Should I try another DVD brand?

Yes, the dvd I’ve burned on original firmware had very bad end (many errors).

Memorex F-16 is a mod for Liteon 1633s and when i burn on it i have same results as at original firmware.

Main problems i have with MCC002 (Verbatim +R X4). I have bought a box of these Verbatims and I want to burn on it but i don’t want to damaged my data.

My Pc conf: AMD Athlon 1400, AsusA7m(VIA, SocketA), 256 DDRAM, Geforce 2 Mx 400, Sb Live 5.1, WD 80GB, IBM 40 GB, LAn, Firewire.

Please help :bow:

I never tried using BSOA which I believe came with my Lite-On 1633S. I downloaded and installed the latest firmware, BSOC, from Lite-on’s site. I then found out BSOH was available at another site so I downloaded and installed it on my 1633s. I did my first bitsetting using KPROBE (Lite-On’s Book Type routine didn’t work) and the BSOC firmware. I managed to get 1 out of 5 Fuji DVD+Rs (actually Ricoh) to convert from DVD+R to DVD-ROM, but still couldn’t write on that disk as I mentioned earlier. I tried bitsetting BSOH and didn’t get any of the disks I tried earlier to bitset from DVD+R to DVD-ROM. I’m not sure if I need to try another DVD brand or what.

What does the Memorex F-16 mod do for the Lite-On 1633S.  I assume you get the same errors as you did for the drive's original firmware (BSOA?).  What problems have you had with Verbatim DVD+R/4x disks?

Tom

I will show you my kprobe results:

Verbatim MCC002 burned at Nero 63125 bs0c (original), read in kprobe at X4 speed. Look on the end :frowning:

The second image is the same dvd+r verbatim but read speed is 8

What do you think about it. Did you have similar results?



I haven’t run KPROBE yet to try out on my 1633S. I’m not sure how to read the plots. Am I seeing that the 1633S performs better at 4x than 8x?

Tom

with 1633s, BS0K firmware and MCC002 (verbatim), I never have more than 20 error, PI or PIF …

same here with the BSOK firmware my writes have been good and kprobe scan pretty flawless :slight_smile: