Issue w/ The Prestige & Pan's Labyrinth

Hi all,

I’m new to cdfreaks and ripping/burning so bear with me here…

I’m trying to backup my copies of The Prestige and Pan’s Labyrinth. I’ve ripped each w/ Ripit4me, done some editing with VobBlanker, compressed with Shrink and burned with Nero. These discs will not play in my standalone player (a Panasonic, about 4 years old) but do play in my LG DVD_ROM drive as well as my BenQ 1655 (that they were burned with).

I used Sony branded YUDEN000-T02’s that were bitset to DVD-ROM. Then I tried CMC-made Verbatim MC004’s that also didn’t work. The only way I’ve been able to make a copy is by ripping to ISO and making a double-layer disc with Imgburn.

Any ideas on why the single-layer discs aren’t working? Is my standalone player really the issue? There weren’t any write errors, but there were some warnings and such with VobBlanker that I honestly don’t understand.

Thanks for reading

Why did you neeed to use vobblanker?
Ripit4me’s latest version has its own built in “cleaner”, and previous versions used Fixvts

He stated that he did some editing using Blanker Jamos…probably blanked the previews and/or unwanted extras…

What form of editing did you do on those files Futurehead? What did you blank?

I used VobBlanker to remove the ending credits so that I could reduce the amount of compression. I do this fairly often after ripping in Movie and Menu mode.

I tried these discs yesterday on a second standalone player (Panasonic, about 3 years old) and they didn’t work either.

So are you blanking the entire end-credits cell of the main movie?? …or… are you cutting the cell itself? If you blanked the entire end-credits cell, it should have no issues in your DVD players.
As for the warnings, they are usually fixed by Blanker.

BTW, have you tried it a friends player? Maybe it is those Panosonic brands, but being that they are only 3 and 4 years old, it should see those copied DVDs just fine.

I was able to make a working single-layer copy by using Shrink to convert to an ISO image. Then I burned it with ImgBurn.

I guess I can just blame this on Nero being crap :confused: ?

Thanks for the replies

My understanding from other forums is that

  1. Some standalone players can be very finicky when trying to read A DVD that is not fully compliant to the DVD file specification.

  2. Imgburn generates a highly compliant DVD

  3. OTher folks also have had issues w/ nero.

I have used imgbrn for over a year now and never had disc that failed to be read by a standalone. I do set booktype to ROM also.

I did pretty much the same w/ Prestige and labyrinth also, only I used DVDR Pro instead of shrink.

Kindest REgards

ImgBurn does no such thing in respect of compliance. That is the responsibility of the authoring/encoding program.

What it does do is ensure the layer break is correctly set on a DL DVD (something the OP has no issue with). Otherwise, it simply sends the bits up the pipe to the device to burn.

If it don’t play, look to your authoring/encoding.

Regards

@ Futurehead,
I do love IMGBurn (see avatar), however have a try at DVDFab Platinum,as blu said look to your authoring/encode… Fab comes with 30 day free trial… “try it,you’ll like it” LOL…

i stand corrected!!!