Issue Using New Install of DVDFab Platinum 5.0.2.0

vbimport

#1

I just installed DVDFab Platinum 5.0.2.0 and the Mobile Option on a Windows Vista SP1 box. After starting the program and clicking the registration key, the program restarts. Upon restarting, it immediately ends and tells me there is a newer version available. I navigate to the site, download the new version (which is exactly the same file as I had originally installed, but I DL’d just in case), reinstalled, and re-ran the program. Upon restart, it does the same thing. I’m in an endless loop of updating when I have the current version. Is there a file I can edit to let the software know it is on the current version? Is there another version available and I’m just missing something? Please help!


#2

Same thing 4 me. This is really got me pissed off. I tried a few things. I even sent emails for tech support. This company is not in the USA. They have not responded to my emails. Also the CBR # is International… OH well! Tick. Tock…Oh im using Windows Home edition.


#3

Open the options and de-select (take check mark out) of check for new versions. This should fix both of you.


#4

I’m having this exact same issue. I JUST bought the version 5 (was using the free version 4) and I cant even get in the program. It just keeps telling me to upgrade. I can’t even get to the point where I can uncheck “do not check for upgrades”. HELP!


#5

Scratch that, I found the reg key and switched it, now I can get in with updates turned off.


#6

My issue also occurs as the program is opening, preventing me from accessing the options menu.
y2ks2k, would you mind giving the path to the registry key? I haven’t tried to find it yet, but I’d appreciate a point in the right direction when I do.


#7

[quote=thomaselijah;2061874]My issue also occurs as the program is opening, preventing me from accessing the options menu.
y2ks2k, would you mind giving the path to the registry key? I haven’t tried to find it yet, but I’d appreciate a point in the right direction when I do.[/quote]

Im at work and cant look but it was easy to find. I searched the registry for “DVDFAB”, about the 5th to 10th “find next” took me to it. It took you to dvdfab settings for profiles. Find your profile and it is under something like dvdfab-general. There were 2 settings that said like “check for updates” with a “1” set on them. Change them both to “0”. Sorry I cant get more technical then that right now.


#8

That’s perfect, thank you!


#9

If you downloaded from dvdfab.net try downloading from dvdfab.com instead. It’s a diff file.