Issue using Nero Cd-dvd speed on 1640 BSMB

vbimport

#1

Hello everyone,

Quick question - Whenever I try doing a quality test at 4x or 8x using my Benq 1640 with bsmb firmware it simply will not scan past 50-100mb.

I have tried different versions of Cd-Dvd speed and the same thing happens.

My old Nec 3520 does not have this issue. Has anyone experienced this before?


#2

[QUOTE=leeroytanaka;2024861]Hello everyone,

Quick question - Whenever I try doing a quality test at 4x or 8x using my Benq 1640 with bsmb firmware it simply will not scan past 50-100mb.

I have tried different versions of Cd-Dvd speed and the same thing happens.

My old Nec 3520 does not have this issue. Has anyone experienced this before?[/QUOTE]

Yes I have experienced this on my 20A4P liteon it happens all the time I just ignore it and tell it to do it again & sometimes it eventually works

I know it sucks maybe a fix in future??


#3

OMG, din’t even remember *M firmware even existed. But don’t worry [I]jcusimano2[/I], you have many other firmwares to load your drive with. Linky.
I would suggest BSLB for all your needs. :smiley:

NEC 3520 for scanning? Man… you must be joking. :flower:

[I]Off topic[/I] and no pun intended. :wink:
BTW [I]leeroytanaka[/I] please stop post here, we have a Lite-On forum section if you open your eyes.


#4

I apologize if I’m missing something but what are you talking about? “if you open your eyes”

Did I do something wrong by asking if anyone has an idea why I am unable to use Cd-dvd speed to scan a disk?

Seconldy, all I said was that this did not happen on the NEC 3520 I also own. Please let me know if I have offended anyone.

Regards.

[QUOTE=pinto2;2027087]
[I]Off topic[/I] and no pun intended. :wink:
BTW [I]leeroytanaka[/I] please stop post here, we have a Lite-On forum section if you open your eyes.[/QUOTE]


#5

My apologies [I]leeroytanaka[/I] :sad:

That part was not even aimed at you. Sorry about that. :sad: :flower:
From time to time I work in Linux OS’s like Ubuntu with more then 4 browser windows open at a time, apparently something went wrong.
Maybe a brain fart on my side…