Issue Sonprano's - Season 2 - Disc 4

vbimport

#1

Hallo to all,

When compressing Soprano’s Season 2 Disc 4 a problem occurs.
Alle other Soprano’s disc’s went ok, no problems at all.

Method:

  • Join/Movie Only (Non-Seamless) & Dutch Sub’s (3 Episodes on 1 Disc), Variable Ratio

Programs:

  • DVD2One 1.40
  • AnyDVD 3.5.3.1
  • CopyToDVD 2.4.17.269

Media:

  • Prico 4 speed (already burned many movies without any problems with this media)

DVD Reader:

  • Liteon LTD-165H

DVD Writer:

  • Pioneer 106 - Frimware 1.07

All goes ok, and the Stand Alone (Sony DVP-NS705V) playes ok.
However when I select Episode 2, the player jumps to Episode 2 and then starts skipping forward until approx 11 min and then plays on ok.
When I select Episode 3 it playes ok from beginning.
Redone the whole process and wrote to new disc…same problem.
Started up DVD Shrink 3.17 and used same method (Movie Only, 3 Episodes on 1 DVD, Dutch Sub’s).
And to my suprise -> No problem, jumps to Episode 2 and start playing ok (no skipping).
Maybe a bug in DVD2One ?
Best regards to all,

Lenco


#2

I had exactly the same problem with Pirates of the Caribbean and a few others.
The problem seems to have something to do with Sony standalone players and the ifo files produced by DVD2One on certain titles.

Have a look at my other thread, this explains in more detail. :

http://club.cdfreaks.com/showthread.php?s=&threadid=81676

I would wager that your burnt disk will play fine in another (non Sony) standalone … mine did.

HTH


#3

Hello Phil,

Well did many, many movies and all played well on the Sony.
This is my first one with trouble.
However, if I re-encode with DVD Shrink, the disc play’s fine !
So it must have something to do with DVD2One.
Tnx for the reply,

Lenco


#4

Maybe after all DVD2One isn’t the problem !
My friend used DVD Decrypter on this disc and then used DVD2One.
He said all went fine and no skipping :confused:
Haven’t been able to retest myselft, but it would indicate (if true) that the problem is in AnyDVD.
There is a new version of AnyDVD and a rare bug was fixed, maybe this fix also apply’s to this disc.
Gonna try it out and see what happens.

Lenco


#5

Well … like I said in my other post :
“I have ripped with DVD Decrypter 3.1.7.0 and also tried it without it, using AnyDVD, but same results. I’ve burnt one copy with Nero 6 and another with CopyToDVD, still the same”
but DVD Shrink works either way i.e using DVD Shrink on its own or with DVD Decrypter.

I dont think the problem is AnyDVD, although I will be interested in your results. I still think it’s a problem with the files that DVD2One produces, which somehow the SONY doesn’t like.
As I said before, all my problem disks that I burnt with DVD2One work on other standalones, but not the Sony, albeit just on a few titles.