Issue Burning to DVD

Hello All,

New member here, and I have an issue that someone here may be able to solve.

eMachine T3958 Part #: 518923 “Under Warranty”
Win XP Home SP2
NEC ND-3500AG DVD+/-RW DL

While attempting to burn a backup file to DVD, using any burning software, the system will not burn a file larger than 2GB to an ISO. It want’s to use the UDF format. The attempt completely fails when using Windows Explorer to write the file to DVD. File name length and disc type is not an issue.

Once I choose the UDF format, the system will not burn a DVD faster than 2x. This is a 16x DVD burner, and the Write speed is set to Fastest.

I’ve tried to update the firmware, but NEC’s Web site does not list that specific model. I’m considering trying DriverGuide .

I’ve been through 2 rounds of online tech support, where they take control of the system, and 2 rounds of email support. They actually prompted me to download a firmware update for a Toshiba… WTF???

No resolution at this time.

Any assistance would be greatly appreciated!

Welcome to the forum Spawn. Please check if DMA Mode 2 for your NEC is ON… http://club.cdfreaks.com/showthread.php?t=101616

Have you an 80 wire cable connecting the drive to the motherboard?

For firmware you can visit http://liggydee.cdfreaks.com/page/3500/

Ask Dee or Liggy if the NEC 3500AG its the same as the Nec 3500…

Windows Explorer does not handle native writing to DVDs , only CDs.

What exactly is the file type you’re trying to burn to the DVDs that is greater than 2GB?

Thanks for the responses!

I attempted to update the firmware with the ND-3500A utility, but it’s not compatible with the 3500AG for some odd reason. I downloaded the 3500A utility directly from NEC.

As for the DMA Mode, I’m going to check that out today. They’ve been quite busy. Lots of funerals this week for some reason…

As for the file type, its a “.tib” file. Acronis TI backup files.

Once again, I appreciate the assistance!!! :clap:

I ran by and checked…

DMA is enabled.

Can’t you just let Acronis backuo directly to the DVD?

Try using one of these modified firmwares (bottom of page) http://www.micheldeboer.nl/firmware/. I’ve been using 2.1b w/riplock removed for 8 mos. or so (below). Works great.
http://www.micheldeboer.nl/firmware/3500/21bbt_rpc1.zip
By, the way a 3500 is a 3500, the AG doesn’t really mean anything. one letter is the color, I forget the other. Mine comes up as 3500AG too.

Thanks everyone!

Sure I could let Acronis burn directly to DVD if I chose to sit there for 3 - 5 hours feeding it discs… LOL Not going to happen. I’ve setup a Secure Zone, so I don’t have to worry about burning to DVD. That’s where I’m at with that problem.

I’ll definetely give the modified firmware a shot, but as I stated before, the download from the NEC Web site for the 3500A was not compatible for some odd reason. It didn’t recognize an NEC drive at all, while Windows stated in the Device Manager as an NEC ND-3500AG. That to me is very strange.

Anyway, I do appreciate the help everyone!!!

Flash the NEC with The Dangerous Brothers firmware…

Are you sure you have a NEC? Maybe you have a Mad Dog recorder…

I’m not exactly certian that its a NEC, because I haven’t removed the drive.

I’m going to try the firmware update as soon as I can, which should be Mon 12/18, and I’ll let everyone know if it works…

Thanks for the support everyone!!!

And Merry Christmas!!!