.ISO problem

vbimport

#1

Yo dudes,

I have 2 fully working .ISO’s of Call of Duty UO and I use Alcohol 120 (trial). When i ‘put’ the ISO (cd1) in th virtual cd drive it works until it comes to the ask to insert cd2, I 'put ’ it in de 2nd virtual drive as I did with cd 1, but it doesn’t work :(. And nothing seems to work, making one big .ISO of 2 cd’s doesn’t work and burning cd2 on a real disk doesn’t work either… Can you help me ? Or is there nothing to do about it?

Thanks in advance!
:bow:


#2

you have to unmont THE first .iso and mount THE 2nd .iso in THE same virtual drive. It’s rather annoying but most games want to be installed from THE same drive now.


#3

Well I’ve tried that but still the same problem:( anymore ideas?


#4

does it give an error? if so what is the error message?


#5

In the installation it asks for cd2, Please insert CoD cd2. Press OK blablabla. I ‘put’ cd2 in the drive, it thinks awhile then but after 10 seconds it says the same


#6

Does it do the same with the original?

Perhaps you should try making a new image using Alcohol…


#7

well the alcohol virtual drive i would imagine is just that. Get yourself Daemon Tools it has emulation you can run for the different protections but most of the time if you have a good image you wont need any emulation from d-tools


#8

Ok, I just read in the Dutch forum you don’t own the originals.

Having a copy of an original you don’t own is illegal and against forum rules.

Respect CD Freaks by respecting our rules, it is not that hard!