ISO file

I have an ISO file of a game. When i burn it to disk with nero and try and install it, it says the media might be corrupt or the wrong format. This happens in both my JLMS and my NEC2500a. So i tried mounting it up on Alcohol 120% virtual drive. It worked fine.

I’d rather insert the disk to play the game than mount it on my V.Drive. So anyone know what the problem might be?

Thanks,

The choices are,

Bad Media
Bad Burn
Bad Image

You can check these by doing the following.

  1. Try different media. IE different brand. If the same thing happens then it is not that.
  2. Try burning slower coupled with the above suggestion. Make sure you are using the right profile as well.
  3. Reimage your CD again. Also do this slower and make sure you are using the correct profile.

Just because the image is working in the V Drive dosn’t mean it will work on a CD. The V Drive uses emulation to get things to work. When you burn it to a disc some of the emulation is not sued depending on what profile you are using.

Hope this helps.

i fixed it. I remembered that i had to burn with alcohol 120% because it is a safedisc 2.8 game, so i had to select the safedisc burning profile (Bypass EFM)

Now it works flawlessy :slight_smile:

Glad you got your game copied. Hope you enjoy playing it.