ISO compare errors

vbimport

#1

I’m using DVD-to-DVD Full-Disc to copy my DVDs to ISO images. I’ve been storing the ISOs on a large network drive and have started to suspect a disc problem. I just created a new ISO on my network drive and then repeated the operation to my local hard disk. The two images do not compare.

I then reran the test creating two images (with different names) on my local hard disk. These two images did not compare either!

Is this expected behavior? If I run DVDFab twice will I get different results each time? It looks like the differences must be some type of timestamp or something. There are many differences in the two files.

Thanks,
Craig


#2

I tried running some searches here on CDFreaks threads and then via Google…only to find nothing that matched ISO compare errors under DVDFab.

The only thing I can think of as a possibility is to test your RAM and see if the memtest shows any errors. Although it may not be related, a guy was d/l’ing information but then when he would try to copy it elsewhere, it would get corrupted and the memtest showed RAM errors. I may be wrong, but at least it’s an idea.


#3

Thanks for the feedback Quema34. I just did some additional tests and I don’t think the RAM is the problem.

I tried the same test on another machine and got similar results. Two machines now give the same result. I’m thinking DVDFab must be putting something in the files that is directly related to the date & time I run it. If so, this is a bit unfortunate since I can’t verify an ISO image is correct on my network server.


#4

Certainly 2 machines doing the same thing makes it sound like the program itself. :frowning:

Sorry no one from the DVDFab camp has showed up. I guess it’s just because it’s the weekend that they haven’t. Maybe sometime tomorrow you’ll get a concrete answer to fix your problem.

Since I can’t think of anything more, I’ve contacted a moderator to have the thread moved to the DVDFab Forum–perhaps it being in there will get you in contact with more that may have had the same trouble and can tell you what the solution is. :wink:


#5

It could be a setting in the Pathplayer decrypting engine, lets see if we can move this to the Fab sub- forum.


#6

Have you tried extracting the same VOB from each of the images and comparing those? Given indentical Source and settings in DVDFab they should be the same.