Is your writer suddenly incompatible with the new version of CloneCD?

vbimport

#1

me gain :wink:

i tried clonecd4 on this machines:

winxp
kt133a
4in1 1.36-1.38
mitsumi 4805te

winme
mvp3
4in1 1.36-1.38
mitsumi 4804

i tried alle these 4in1 packets, testet with the 'standard'-windows drivers, but i get allways the 'burner not supported'-errormessage :frowning:

both burners are located at the secondary master without slave-drive. maybe is that the point?


#2

im gonna try it with my liteon 24102b and mitsumi 4804te now…ill tell u if it worked


#3

Originally posted by gizmau
[B]me gain :wink:

i tried clonecd4 on this machines:

winxp
kt133a
4in1 1.36-1.38
mitsumi 4805te

winme
mvp3
4in1 1.36-1.38
mitsumi 4804

i tried alle these 4in1 packets, testet with the ‘standard’-windows drivers, but i get allways the ‘burner not supported’-errormessage :frowning:

both burners are located at the secondary master without slave-drive. maybe is that the point? [/B]

It is a bug, sorry. Next version will fix it. But there is an easy workaround:

Right click on the writer. Select “Settings”. A window opens. Click “OK”. Now you can burn.
(This applies for all writers which became “incompatible” with CCD4 BETA 9)

You only have to do this once. If you exit CloneCD and start it again, you don’t need to do this “trick” again.


#4

great! now it works…
thanks for your help, olli!


#5

@moderator

Maybe the subject of this topic should be changed to: is your writer suddenly incompatible with the new version of CloneCD?

It makes the problem more clear! The subject suggest now that this has only to do with a Mitsumi while Olli states in his answer that this bug might also affect other drives. This bug is also mentioned in another thread (http://club.cdfreaks.com/showthread.php?s=&threadid=43517), in this case it is a Plextor which suffers from the bug…

:smiley:

[edit - change made; thanks again to Upp3rd0G- FP)


#6

Thanks for the info! Made a newspost on it on the mainpage.


#7

Gizmau,

does CloneCD 4 beta 9 copy SD 2.51.1021 any better than Clone CD 3?

I also found that I can get away with playing a Clone CD 3 MOHAA back-up in the Mitsumi 4804-TE, but it WON’T play if I run it from the Toshiba DVD ROM drive (SD-M1212).

Don’t fancy installing Clone 4 if it’s not strictly necessary ATM otherwise! :slight_smile:

Lazer.


#8

Yes, he does.


#9

with clone3 i get an error-sector at 205, even under the use of beatbl*cker 2.51 - all gone with clonecd4 :slight_smile:


#10

im gonna wait for a non beta version…cos 3.3.21 has given me no problems :wink:


#11

Originally posted by Olli
[B]

It is a bug, sorry. Next version will fix it. But there is an easy workaround:

Right click on the writer. Select “Settings”. A window opens. Click “OK”. Now you can burn.
(This applies for all writers which became “incompatible” with CCD4 BETA 9)

You only have to do this once. If you exit CloneCD and start it again, you don’t need to do this “trick” again. [/B]

CloneCD4 BETA 14 has been released, which should fix this problem.


#12

great stuff--------- ur so loyaly 2 ur customers/fellow burning boys.
i appreciate it :wink:


#13

Hi,

I installed CCD 4 beta 14, and re-burned MOHAA using the same image that was read by the Toshiba SD-M1212 drive.

The copied CD still refuses to work in the Toshiba DVD-Rom drive, and now it will only play in the Mitsumi 4804-TE with ‘Hide CDR media’ enabled! The image burned with CCD 3341 played with or without ‘Hide CDR media’ enabled.

So based on those results, it doesn’t look very promising for Mitsumi 4804 owners if they expect 1:1 working back-ups of SD 2.51.021 with the new Clone version.

HTH someone anyway.

Lazer.


#14

Originally posted by Lazer
The image burned with CCD 3341 played with or without ‘Hide CDR media’ enabled.
I find that very hard to believe since there’s no way around blocking the ATIP reading except when using something like ‘Hide CDR Media’.


#15

Oops!

Yes, I tried it again today with the original image, and confirm that ‘Hide CDR Media’ needs to be enabled.

I’m sure it worked before without though too. In the meantime the game was patched with the 2.11 patch. I don’t know if that would have had anything to do with it?

Anyway, sorry for misleading anyone.

So CCD 4 then would appear to be no better or worse than CCD 3 as far as the Mitsumi 4804-TE is concerned.

Lazer.


#16

Just for the record: no drive available today can copy MOH:AA (or any game for that matter that use ATIP check) that will play from a writer without something like ‘Hide CDR Media’ enabled. So if you got a working copy with the Mitsumi I would say that’s a pretty good result! Even if is does only work in the Mitsumi since the latest SafeDisc 2.51.xxx is a b*tch :wink:


#17

gotta be something wrong here. My 4804te can not backup MOHAA [or any SD 2.51.xx], whereas my liteon can.

anyway, i wanna pay testement to how good a reader the 4804 is, don’t u agree Lazer? it can read scratched cdr’s without read errors when the 24102B can’t, and the read speed for SD1-2.51 is very fast :slight_smile: with my 24102B and 4804 i seem2 have the best of both worlds (readin/writing)


#18

I have this plex device and a plex 8/2/20 TLA #0101.
With the CDD 4 b9 those writers made me coasters ; but with beta 14, they work now perfectly, cutting all versions of sd2 like butter :wink:


#19

G@M3FR3@K,

yes, it’s put off the day when I need to buy another writer for a few more months at least :slight_smile:

Also successfully backed up earlier versions of SD2 like Operation Flashpoint, which work in the DVD drive aswell :slight_smile:

shuebhussain

I’ve never used the 4804 as a reader, preferring the Toshiba DVD-Rom drive for that.

Maybe, that would be the reason why you can’t get MOHAA to copy properly?

Lazer.


#20

Originally posted by Lazer
[B]shuebhussain

I’ve never used the 4804 as a reader, preferring the Toshiba DVD-Rom drive for that.

Maybe, that would be the reason why you can’t get MOHAA to copy properly?

Lazer. [/B]

i doubt it. i am pretty sure SD 2.51 cant be copied by 4804 with

[ul]
[li]new versions of clone cd
[/li][li]old versions of clone cd
[/li][li]with hide cdr media
[/li][li]without cdr media
[/li][/ul]

Are u using betablocker?

anyway, my liteon does it great ! :wink: