Is Ultra DMA Mode 2 enough for PX-716A?

vbimport

#1

Due to some posts here recently I am in doubts that ultra DMA mode 2 is o’key for drive although according to Nero CD-DVD Speed peak data transfer rate is 22 MB/s.
Should I try to enable Mode 4? Currently I cannot enable this mode.
PX-716A and PX-708A are on the secondary IDE channel. (VIA chipset, Miscrosoft drivers, tried VIA drivers but then PlexTools doesn’t recognise any IDE channels). 716 - master anf 708 - slave. Both are running at mode 2.
Thanks.


#2

Hi :slight_smile:
If you can enable UMDA you should ( Burst rate would then read more like mine ie 43 mbs )
Try your 716a as master on it’s own.
Also found Plextool’s to throw a wobbly sometimes, imply that my DVDRW’s were slave’s. When in fact they are both master’s.
Using all the latest driver’s for my via chipset, f/w for my drive’s & the latest version of Plextools everything is O.K. now.
P.S. A lot of people just remove their drive’s using device manager, then reboot to let window’s reinstall these drive’s. Often this will do the trick.
( You do of course need the right cable {80 wire} )


#3

Try your 716a as master on it’s own.

Tried, it only got worse: it was working in PIO mode and didn’t want to run at UDMA 2… :frowning:


#4

Yes UDMA2 is enough for 16x burning.


#5

Sorry for my bad english. I had the same trouble with my 716A (VIA chipset KT400). It work fine now, with UDMA4 only on the first IDE channel in slave position after HD UDMA 5. All my others tests succeeded to PIO mode:
alone master, second IDE channel => PIO
master with slave, second IDE channel=> PIO
slave, second IDE channel => PIO
cable select (either master or slave on flat cable) => PIO

Extract from Plextor documentation, chapter 3: “We recommanded that you connect the DVD recorder as MASTER (factory setting) to the secondary E-IDE connector and that you do not connect a second device to this connector”
It doesn’t work for me.


#6

UDMA my experiences:

I have Plextor 716A (TLA#0304 FW 1.07) on Slave on Secondary and ASUS DRW 1608P (Feb’05 Rev. FW 1.50) on Master on Secondary. Both at UDMA 4. No problem! Changing from UDMA 2 to UDMA 4 from Mobo Bios the average speed was 27 (UDMA2) to 37 MB/s (UDMA4). Perfect Burnings for boths UDMA’s…


#7

UDMA4 with both mine (primary & secondary masters alone). finally got VIA’s IDE Accelerator driver to work too (after uninstalling/reinstalling of the ide channels in device manager post VIA driver installation).

that being said…you’ll only notice a difference with your drive being in UDMA4 when reading a single-layer pressed DVD-ROM @ 16x…that’s the only instance where i’ve seen burst rates get up past what UDMA2 can handle (i.e. 44-46 MB/s).


#8

Thanks everyone for the replies. I bought a new ATA 100 IDE cable and it’s working now in UDMA 4.


#9

congrats! :smiley:

your drive didn’t come bundled with the proper 80pin cable?


#10

your drive didn’t come bundled with the proper 80pin cable?

Yep.
drpino, you didn’t have any issues with VIA Hyperion 4in1 (456v.) drivers and PlexTools, did you?


#11

@DieseI,
I know you were asking drpino, but I thought I’d weigh in. I’ve been using VIA Hyperion 4in1 drivers for a long time. It’s OK, as long as it’s the PX-716 is the only burner on the channel. Since I have a Benq 1620 as well, at UDMA2, there seemed to be buffer “pumping” during burns with Nero on the 716. I added an Adaptec controller card (SMC chipset, I believe–tons of cheap, identical cards are available at places like Newegg, etc.) and put the PX-716 on it and my buffer troubles were solved (starting with FW1.04-- Higher firmwares might not have this problem, but I haven’t tested it.)


#12

hi DieseI, i don’t have any issues with the newest release of 4in1s (didn’t have any with prior versions either). i have each of my 716s alone as Masters on the 2 IDE channels with Via’s IDE Accelerator driver working too…