Is this system just not good enough?

vbimport

#1

Greetings!

I just got myself an LG 4120B (firmware 104) and tried to use it on my old computer to free up my new one. I plan to backup DVD/Xbox game images once I’ve created an image in ISO and burn them at the lowest speed possible to eliminate any possible errors while burning and also, don’t want to use the computer during the burning process avoid further possible errors.

And since I use my new computer constantly, with many apps open at the sametime, I didn’t want to tie it up during the DVD burning process.

The specs of my old computer is, PIII 950, 512MB RAM, Windows XP Pro, 120GB ATA100 HD (40GB of it free), using Nero 6.3.1.17. I’ve tried different buffer settings and etc, but only ended up with 4 coasters.

The error log always indicated that “The semaphore timeout period has expired.” Anyone know what this means and what’s causing it? Could it be that my old computer’s just downright inadequate to be able to burn DVD’s? A couple of my buddies actually have PIII 800 systems with similar specs and they seem to do alright with burning DVD’s. They’ll get the odd coaster here and there, but certainly never 4 in a row like me.

Any input, suggestions, insight would be greatly appreciated.


#2

http://club.cdfreaks.com/showthread.php?t=102725


#3

have you tried different media? this sounds like the most likely problem, verbitrim or TDK are good, or try getting your buddy to give you one of his, then i suppose it will be a fair test.

good luck, ben. :slight_smile:

ps. it looks like your pc should be able to quite comfortably burn dvds, i think it is the ram that matters the most when burning and you have plenty of that, and if you are buring at slow speeds then it should be fine.


#4

Ghosters, bcn_246, thanks for your quick replies. I found out the reason for the problem. I have two HD’s, which are connected to an ATA100 controller card. When I tried to burn ISO’s off the HD sitting on the secondary channel, I was getting that hermaphrodite time out errors.

I didn’t know that was the problem at the time, and just for the heck of it, I thought I’d try to burn an ISO off and HD on the primary channel. The DVD burner’s connected to the secondary IDE channel on the motherboard itself, not to the ATA100 controller card.

Anyway, to my surprise, the burn took in Nero with the ISO off the primary channel HD. So, ever since then, I’ve been copying ISO’s from my 2nd channel HD to the prim one. I don’t know why there’s such an issue with the 2nd channel HD, but at least I found a way to circumvent it.

I’m using Memorex DVD+R disks, although, I understand that my Samsung DVD reader in my Xbox console will have a hard time reading or even recognizing the disks. Hopefully, it won’t give me too much trouble though. Wish I had read about Samsung DVD readers having problems with DVD+R before I bought & opened the spindle though.

Anyway, thanks guys! This is a great forum!


#5

i hate all memorex media! i dont think any burners/readers like it, next time buy TDK or Verbitrim :wink:

  • ben :slight_smile:

#6

Holy Moly! No kidding about Memores? I’ll be sure to buy the other brand next time. I just hope I this spindle of Memorex won’t fail me…arrrrgh…just my luck!