Is this normal? (Nec 3500A Burner)

vbimport

#1

I just replaced my nec 2500a burner with the 3500a. I finally can burn dvd’s now (yeaaaa). When I burned, more then 4 gb’s, to my dvd (maxell DVD-R disc’s) it took approx. 10 hrs to burn. My question is, Is this the normal burn time and if this isn’t normal how can I burn quicker. I’m using nero 6 Ultra edition. My system is amd athlon 64 3400+, MSI K8T8500, Radeon A-I-W 9800pro, 1 gb ram Maxtor w/ 200 sata hd (partitioned).


#2

I am assuming you meant 10 minutes to burn. How fast you can burn is controlled by the speed of the media you use. If it takes 10 mintues, I would think you are using 8x media. The way to make it faster is to buy 16x rated media. Burns should then take six to seven minutes. If it takes 10 hours, there is something wrong.


#3

When I burned, more then 4 gb’s, to my dvd (maxell DVD-R disc’s) it took approx. 10 hrs to burn.
Somethings seriously afoot here.(if it was hrs not mins) Even at 1x a writer will burn approx 1 gig in 12 minutes, so roughly 50mins max for a full single layer disc. Hopefully youve just got faulty discs. Can you send a log in of a 10hr burn?


#4

I just did a transfer rate on my dvd-r (maxell) and it’s showing me an avergae speed of 2.07. Starting a 2.04 and ending with 2.15. I’m checking to see if i have that info on my last (first) burn.


#5

Yo-

My bet is that DMA is not enabled-

Mike


#6

Hey keyztoyou…

I think Mike has it nailed. Check your DMA setting. It no way should take that long, but then again I don’t know that it should take 10hrs in PIO either. But from the sounds of your test staying pretty much set around the 2 mark, DMA is for sure the first place to check.

Mark


#7

Check in the bios first. Somewhere you should see a place to enable or disable DMA on the Primary and Secondary IDE channel. In My bios, there’s also a section to set each device for UDMA 33, 66, 100, or off. Make sure that’s either set to AUTO, or to 33 i beleive is what it wants. Once you are sure that the bios settings are correct, restart windows… (I’m making some assumptions here, but more than likely they’re correct.) Go to the device manager and check that DMA is enabld under IDE controllers. DMA can be enabled or disabled for each device on each channel.

Another note… these drives, I’ve been told, pretty well INSIST on being set to master. That being the case, if your machine is like 99% of machines today, you’ll want the writer set as master on the secondary controller. If you’re putting it on the controller with another device, make sure the other is properly set to slave setting. Also, do NOT use “cable Select.” As I understand it, these drives don’t like to be set up cs either.

Let us know how you make out!

Johnny


#8

Wait, im confused,
Is it 10 hours or 10 minutes?

Ben :slight_smile:


#9

This statement is NOT ALWAYS true. In most cases yes but if your unfortunate enough to have purchased an HP like me, then it will behave fine under CS.

Mark