Is this mobo(MSI MS-6547) dead?

vbimport

#1

:confused: My motherboard doesn’t boot up after upgrading to DDR 400 256Mb RAM. The first time i installed it booted as normal but the upgraded memory wasn’t identified in XP. I reseated the RAM and still it won’t boot. I then took out the new RAM and reset the cmos and put the old PC2100 512 mb DDR back to get the boot. After this it would take almost 2 hours to get the pc to boot after trying everything like reseting cmos , taking out battery, reseating RAM, reseating heatsink and pulling out all the cables and putting back in the mobo. The computer would boot and OS would load as normal.
I thought the DDR 400 was unsupported so i updated the bios with the liveupdate utility, as the manual for this mobo didn’t mention about DDR 400. I flashed the bios with the correct bios version 6547v53. :a
After updaing the bios i installed the new RAM again and :eek: :eek: :eek: voila!! the memory was identified by XP. Everything went normal. I even rebooted to check if it would boot and it did. Windows ran smoothly as it did with 512 mb of ram however no improved performance did i notice.
The next day i tried to boot my computer and it wouldn’t .I tried everything like before as i did to get the pc to boot,but no success anymore. All i get is a 4 LED lit up in the D-bracket which signals of processor damage or not being seated properly in the manual that came up with the mobo.
How do i fix this problem ??? Any help would be appreciated. :bow: :bow: