Is this because of a poor quality notebook burner?

vbimport

#1

Ok this is a little lengthy.

I’ve tried to copy several of my DVDs because I’m at a college dorm and I don’t trust the people here. All the copies I burn play in computers but not in anything else. I’ve burnt them as ISO9660 using nero and dvd decrypter. I’ve even bitsetted them using DVD decrypter. I’m burning on DVD+R. I’ve used isobuster to extract the UDF files and burn them that way using Nero, but nothing seems to work. My drive is a QSI SDW-082. I’ve read that compatibility can be an issue with notebook burners, especially QSI, and I was wondering if this was the problem. Thanks for any input.


#2

If your using DVD Decrypter why not try using Decrypter to burn ? I believe that you will get the best results that way.

(1) decrypt with DVD decrypter to file
(2) use dvd shrink to re author - cut out languages… make smaller
(3) use Shrink to make an ISO
(4) use DVD decrypter to burn the ISO

should have no problems


#3

i coped them to iso using clonedvd to cut out languages and make the smaller. some i even have at 100% quality. i can view them perfectly using a virtual dvd drive. i have used decrypter to burn, i’ve even bitsetted it, but still no use.


#4

Using ISO9660 for DVD-VIDEO? Oh no!

You have to use either UDF or UDF/ISO as the filesystem, and, the DVD-VIDEO discs/content require a specific title structure of mpeg2 content (as vob files).

See videohelp.com & doom9.org >>>


#5

Um. I’m thinking. If I use a virtual DVD-ROM to read the ISO and use Nero to copy it, will it play? Thanks for straightening me out with that. I’m so god damn confused right now. Can I use video capture software to capture the video played from the virtual DVD player? Thanks a bunch.


#6

This would it even more harder and time eating…

If the source is already in digital form, don’t change it. :slight_smile:

For DVD Copying, just follow the task HarrySmith posted.
If you have the chance to use DVD-R, try it. You wouldn’t need bitsetting with it.

GUIDES: http://www.videohelp.com/dvdbackup


#7

I think I got it. I used nero recode to capture it as viewable video from the virtual drive, but I got a “failed to write to disc” error at 2.4x. I’m gonna try it using the HD instead of dao