Is this a Nero bug or is it just me

vbimport

#1

I burnt some divx movies like I used to do before with nero 5518 now. I burnt 2 movies and then realised that I had forgotten to finalize cd. I put the cd back in the tray. Scince I did not have any more data to burn on the disc, I just went to cd info> checked write and finalize cd and burn. Then to test if it had finalised I did this process again. To my amazement it did the finalse thing again. Now if it was finalised the first time I did finalse the cd it should have given me a 0Mb on cd left error. Infact I tried this three times and all have burnt as three different sessions + movie. I just swiched to Nero after EZCD5 and would like to know if I am doing something wrong or is the software buggy???

question
How do I find out if a cd is finalised or not in nero


#2

which writer do you use?


#3

Ricoh 6X4X24 CD-RW MP7060A. But it should be compatible.


#4

Originally posted by Mrsash

How do I find out if a cd is finalised or not in nero

try to write a cd, CDROM-ISO, continue disk, if that works the cd isn’t finalized


#5

tried it and it still burns away. I know it is not finalized but how I find out without burning any data. Now at this moment I have burnt five sessions on it and four of them are just 2Mb sessions. These are results from me trying to finalize the dam cd’s