Is this a 'Jitter' issue?

vbimport

#1

Hello everyone,

I’ve just purchased a plexor 760a. I’ve been trying to burn some audio cd’s from MP3’s. But they appear to be skipping when played back on cd players, even the drive it was recorded on. I have tried doing some quality scans which are given below. I was wondering if anyone can shed some light as to why they are skipping? I’m recording on TY media at 32x, with no other applications running in the background besides AVG and ZA. From what I can see from the scans is that there maybe a problem with Jitter. If so what can I do to resolve this?
Thanks for your help.


#2

Sorry mods I think I should have posted this in the Plextor section.


#3

Try dropping the burn speed down to 16x as that’s what most of us would do here.

What did you use to burn with as some apps are known to cause problems? I can personally recommend the free Burrrn (www.burrrn.net) as it’s a brilliant little Audio CD burner.


#4

Thanks for your reply.

I used Nero Express 7. I think i’ll try the burn speed 16x first then the software you recommended. What about the plextools burning software, is that any good?

Thanks again.


#5

There are known issues with burning VBR mp3 files as Audio CDs with Nero 7 resulting in skipping during playback. I’m not sure in which version it has been fixed (or even if it has been fixed) but I’ve read that perhaps it was fixed in Nero 7.2.3.2, so try looking in our Nero & InCD forum. The PlexTools software is very good for testing, it’s also very good for ripping Audio CDs, and it’s OK for burning but not very user friendly IMO.

Here are some relevant threads:

Nero 6 & 7 Skip Audio CDs

Skipping Audio CD Playback - Nero 7 mp3pro.dll


#6

Agreed 100%. :slight_smile:


#7

This is what the internet is all about :slight_smile: .

The is issue is now resolved. :bow: It was a problem with the mp3pro.dll files as suggested in one of the links posted, so thanks very much for that info. You don’t know how long I’ve spent trying to figure this out and the amount of cds i’ve wasted. So thanks.

I’m also burning at 16x speed which works very well with my cd player as it reads the cd every time now.
I’m glad this is resolved.

Thanks again
Pez


#8

Excellent. You’re welcome! :slight_smile:

What Nero version were you running and did you try upgrading Nero before replacing the mp3pro.dll file? I’m just curious as to whether this issue still exists in the latest Nero versions.


#9

I’m actually using nero 7 premuim, I think its actually 7.0.0.0. I can’t be 100% sure of the version/release because the burning rom part does not work, so I can’t check version details.

The mp3pro.dll file was 2.0.4.8 and i changed it to 2.0.0.6 from Nero 6. But no i’ve not tried upgrading yet, i’m not sure i want to now, as I don’t want anymore hassle, lol.

Thanks