Is this a hardware or software problem?

vbimport

#1

Hi! Yep, I’m a noob, so I might be in the wrong place but the question is rather basic (I hope).

I have a LG GCC-4520B DVD/CD combo. All of a sudden it seemed to freeze - wouldn’t open/close, the computer doesn’t recognize when a CD is in it. I’ve been able to open it using the pinhole access (which freezes too sometimes) but still can’t get the computer to recognize that there’s anything in there, though it does see that there is a DVD/CD reader. If you press the button on it the green light lights up but that’s the only activity.

I’ve looked to see if there are any other drivers that might be downloadable but haven’t been able to find anything.

So my question is: does this sound like a mechanical problem and the DVD has to be replaced or does this sound like a software problem and I just need to get a new driver or something?

TIA for any help you can give!

Teri


#2

Hi and be welcome!

As always, it’s hard to tell wether this is a hardware or a software problem. Did you try different discs in the drive? And did you try diffent types of discs in the drive? If possible, try a CDROM, a DVDROM etc. Also, try to use your drive outside of Windows (e.g. try to boot the Windows setup CDROM). And of course, let us know what happens.

I’m sorry I can’t give you a real answer. It could well be that your drive is failing, but it could just as well be a software problem. By testing what I wrote above, we can exclude a few things.

Good luck and report back :slight_smile:


#3

First thing I would try, is going to Control Panel/System/Devices, and delete/remove the device. Reboot your computer and make sure it is detected, and then try again.


#4

I’m back again. Here’s what happened. I could open the DVD with the emergency open, using a pin. It didn’t read any CDs or DVDs I put in it, though. I tried uninstalling and reinstalling it. Didn’t make any difference. Windows sees the DVD player as being there and says that it’s working properly.

Now the new stuff. I bought a used CD-ROM because there was software I desperately needed to load onto my computer. So I make the CD the master, the DVD the slave and reseat both in the computer. With that done, the DVD starts working again! It worked for several days and then stopped working again, won’t open on its own, etc. From the time it was working the second time to when it stopped working I didn’t install any new software and didn’t do any Windows Updates.

I’m beginning to think that maybe a connection isn’t working somehow, that something’s becoming loose. Neither the CD nor the DVD has been screwed back into the frame yet because I was waiting to see what happened with them, but the DVD was working just fine for several days and the computer hasn’t been moved around hardly at all. (Except for attempting to hook up a scanner.)

Oh, wait. I wasn’t around when a friend was trying to hook up the scanner. Didn’t have a driver for the scanner though, so no software for it had been added to the computer.

Teri


#5

I had this happen to an external CD-RW one time (A plextor). The manual stated that the drive should be powered off before using the emergency eject pin.

I am unsure if this is to prevent damage to the drive, or for liability (electrecution). At the very least, it is something to consider if/when this happens in the future.

The best way to test if it is the drive, would be to try it in another computer, although that is not always an option.

Another test would be to remove only the IDE cable. Then try inserting and ejecting a disc. (make sure you power off your system before removing the IDE cable).

Good Luck!


#6

If you cant test it on another computer…boot to BIOS and insert a disk and then try ejecting after a few seconds…if it dosent…the Drive is bad…if it does…boot back to windows and open the registry editor by clicking on run and typing in regedit…click on HKEY_LOCAL_MACHINE >>> SYSTEM >>>>CURRENTCONTROLSET >>>CONTROL >>>CLASS >>>> search for {4D36E965-E325-11CE-BFC1-08002BE10318} and on the right side of the screen delete upperfilters and lowerfilters by right clicking and clicking on delete…reboot your system and try again…If nothing else works…disable all startup items reboot and then try again…


#7

I think that after 11 months the original poster has given up following this thread.


#8

OK, since he’s not been back, I’ll take his place! Similar sort of problem.

First, the specifics: Gateway 7422GX laptop and the drive in question is HL-DT-ST DVD-RW GCA 408ON (taken from Device Manager) which I assume is a typical laptop install. Has worked flawlessly for a year. Now, it won’t read a DVD. PowerDVD says “disc empty”. DVD Decrypter won’t show any files, and DVD Shrink says “device not ready”. I can read a CD, and CD-ROM.

I did one thing different today. I usually use DVD Decrypter first, then burn using CloneDVD. Today I used DVD Shrink (instead of DVD Decrypter) and then Clone DVD to burn. That ended with an error and a coaster. Since then, I can’t read ANY DVDs, through any program. Really in need of help, as most of what I burn constitutes my family’s TV viewing. I DON’T want to go back to network!

In the past, I’ve learned a lot from the folks here, just by reading. But this time I need to post. Is there salvation here???