Is this a good setup for backing up?

vbimport

#1

I hate to even post this thread, but I would like some input from people in the know.

I recently bought a new Asus CRW-1610a CD/RW from the computer store for $69US. Although this is a discontinued model, I thought it was a good deal?

Then, as luck would have it, my CDR pooped out, so I got a Toshiba SD-M1612. That unit was around $60 too. I bought it because I always hear people talking about it.

Okay, so I get everything installed and want to try backing up some of the games I have using CCD4.

First, Morrowind by copying the game with the Toshiba, and burning it with the Asus using the default game copying setting in CCD4. Morrowind was a success, the game CD plays in my 2nd computer.

2nd game, Operation Flashpoint. I copy and burn in the same fashion. I put the copy of the game in the same computer, in the Toshiba drive, and the copy is a failure. I try to copy the game again with using a Memorex rewritable disk, (I had good luck with these disks previously) and again a failure.

Questions.

Is the Asus a good unit to burn protected games burn with?

I was using PNY CDR disks (cheap), is this the problem?

Will the Toshiba play copies well? I have the games installed already in both computers.

Was I using the correct procedure to copy? Toshiba to read, Asus to write, CCD4 game copy setting.

Is Operation Flashpoint a copy-able game?

Any comments or suggestions will be appreciated....

System:

Antec 330 Truepower
Asus A7V133
1200 Athlon Retail
384 mg generic PC133
Asus V8200 TI200
Hercules Muse Sound Card
Asus CRW-1610a FW. 1.20
Toshiba SD-M1612
W-D 40g 7200
Windows ME
CCD4 4.0.1.10


#2

Originally posted by danny5
Is Operation Flashpoint a copy-able game?

I have absolutely no clue about this, since I don’t play games and don’t back them up, but have you used the search function and read through the sticky threads in the CloneCD forums?

The CloneCD forums are a great source of knowledge about a lot of issues. Perhaps you might even find an answer to your question with respect to your hardware (I believe Asus is ok, but Lite-On is better in this respect).

And never hesitate to ask a question, that is what this forum is here for. All we ask is that you put in a little effort of your own (no pointing fingers here, just making a general statement) and the search is referred to for your own good, for it often helps you find answers quicker that way.

Do hope you find an answer to your questions…sorry I can’t be of mroe help to you.


#3

One of the reasons I posted this thread is because of what I have found on this site:

“Operation Flashpoint is SD v2.30.031 as a matter of interest and it was 2.3 that really needed a good EFM writer. SD v2.30.033 is found on Max Payne and is one of the first ‘hard’ SD 2 versions - it made more headlines than OFP for some reason, maybe popularity. The official patch takes MP to v2.4x.xxx which has the notorious ATIP check”.

Therefore, this is why I posted this thread. Perhaps someone with knowledge may shed some light on this matter…


#4

I see lots of people looked at this thread, but no useful commentary. I have to admit, I am puzzled.

Does anyone have any thoughts, suggestions, or ideas?


#5

Lets start by getting some software.

  1. Download newest version of CloneCD.
  2. Download ClonyXXL here.
  3. Download the CloneCD Copy Protection profiles by Futureproof and G@M3FR3@K here.

Ok now install Clone CD and ClonyXXL. Then unzip the CloneCD Copy Protection profiles into the profiles folder of CloneCD, usually C:\Program Files\Elaborate Bytes\CloneCD\Profiles.

Insert the game CD that you want copy in your Asus and start ClonyXXL then scan the CD to see what type of protection it has.

Now close ClonyXXL and startup CloneCD and copy the CD using the profile that was made for the protection type.

I would use your Asus for read and write of the CD and then play it in your Toshiba. Asus will copy most protected games and will copy Safedisc 2.51.021, which is good and yes dump those PNY CDRs. If you use those PNY burn at 8x.

Also take a look at this post by Futureproof. It covers copying of Medal of Honor Allied Assault but contains a lot of good information.


#6

SPINESHANK,

Thank you for your response.

I did notice that there was a newer update than what I have for CCD4, it can’t hurt to keep it up to date. I have not heard if it helps the cpoying process though.

I do have Clony now, but I am pretty sure that the link you sent is a newer version. I will check that when I get home. (I am at work now) The version I have now will identify SD 2, but not if it is 2.30, 2.51, or etc. It would be nice to have a utility that can do that.

I did see those CCD settings from Futureproof, I will install them also.

I have had good results with the re-writable Memorex media using my Plex 241040, but we all know about the limitations of the Plex. I usually try the Memorex disks first to see if a usable copy can be made, before wasting a CDR disk. I do have some Certified-plus disks (TDK I think), I could give those a try too.

I have the AWS tweak in my computer, (USA) I would assume that I do not need to use that?

I was under the assumption that the Toshiba would be a better unit to read SD 2.xx protected disks, was this a wrong assumption?

Again, thank you for your reply. Your links and information are very valuable. I will post the results after I have another crack at backing up those disks…


#7

You won’t need AWS to write sd2 with your asus.


#8

You know, I was just reading through Futureproof’s extensive article again, that SPINESHANK linked. I found this interesting tidbit of information…

“What’s AWS & When is it Needed
Amplify Weak Sectors It’s a workaround for burners not capable of Correct EFM Encoding of Reular Bit Patterns. The registry hack does not work as CloneCD will simply check the locale & disable AWS as required by local laws”.

I didn’t know this was the case…


#9

There are 2 versions of Clony, ClonyXL and ClonyXXL. ClonyXXL is the newest. Safedisc 2.51 needs to have the AWS feature enabled. I think all other versions below 2.51 can be copied without AWS. ClonyXXL will identify Safedisc 2.51 as such and all versions under 2.51 as just Safedisc 2. I assume this is because Safedisc 2.51 needs the AWS feature. Those memorex CDRs should work just fine for making a backup. The reason I suggested using your Asus to read and write the CD is generally CDRW can read CDs better than CDRoms. Also I don’t know much about the capabilities of the Toshiba CDRom drives . I will check back here later to see how things are going. Good Luck!

Edit: This applies to burners with correct EFM encoding. (Asus)


#10

The Operation Flashpoint I had was SD 2.41.

I recently bought a new Asus CRW-1610a CD/RW from the computer store for $69US

You can’t be serious, can you? You should get a LiteOn 40x at that price.


#11

Originally posted by SPINESHANK
Safedisc 2.51 needs to have the AWS feature enabled.

Not with the 16x asus which does support correct efm encoding. In fact, if you use AWS on a writer that does support correct efm encoding you may well get a coaster. Don’t use it with your writer for any version of safedisc, danny5.


#12

Thanks to all again for opening up this discussion.

Perhaps that is why I could not copy Operation Flashpoint in the first place, AWS is enabled. I now have some things to get things set up right.

I did check the CCD site to be sure I found one with correct EFM Encoding.

The funny thing is that I backed up Morrowind with no problems, but too, I am playing that game on another computer.

I think I have ClonyXXL, but I am not sure, I had given up backing up games since I got disgusted trying to get a working copy of MOHAA on my Plex.

You know, I looked for Liteon here, and nobody sells them. (Michigan). I personally am not comfortable buying computer parts online, I read so many horror stories of RMA difficulties, and buying refurbished products. But that is personal preference. Liteon has a huge following, not sure why they are so hard to find here.

I will post my results, when I have a chance to get this problem addressed.


#13

I changed the title of this thread, because the focus has changed a bit. I still can’t copy this game, and I am wondering if I am doing something wrong.

Game title: Operation Flashpoint - Cold Was Crisis (Gold Edition)

I upgraded CCD4 to 1.0.1.10
I installed Futureproofs CCD4 menus.
ClonyXXL tells me it is SD V2
Game was installed using the origional game disc.
All CD drives have DMA enabled

First attempt to copy:

Copying game using CCD SD2(no AWS) copy setting.
Burned copy on TDK Certified Plus CDR
Burned copy on Memorex High Speed R/W

Result: Neither copied disc will work in the Asus or the Toshiba. I tried with and without “hide CD media”

Reburned game using SD 2.51 (AWS enabled) with Memorex disc, same result.

Does anyone have any suggestions?

On the same computer I made a successful copy of Morrowind, which also has SD V2.

Thanks…


#14

Do you get any error messages When you try to start game? If so what are they?

If you want get on the Club CDfreaks chat.

http://club.cdfreaks.com/chat.php

I’ll be on it.


#15

Looks like I just missed you Spineshank, and I should have put the error message in my post, my mistake.

The message I get when I put the copy in is “please insert the correct CD-Rom”.

The disc brings up the game menu when I insert it into the CD reader, but when I press “play” I get that message.


#16

Ok looks like Safedisc 2 is not being copied right. Look at my profile and email your email address and I’ll try to help further.


#17

I sent you my e-mail address.

Thanks…


#18

its usually a good idea to validate an image with daemon tools before burning it. have you tried this? this will tell you if its a reading problem, or a reproducing problem.


#19

ckin2001,

Thanks for the tip. I have heard of daemon tools, but I was not aware that it had a validation function. Will this function work with Clone CD?


#20

Originally posted by danny5
[B]ckin2001,

Thanks for the tip. I have heard of daemon tools, but I was not aware that it had a validation function. Will this function work with Clone CD? [/B]

Yes, but what ckin2001 meant by validation is to use a daemon tools stealth drive to install and run the game from your ccd image. If it works without emulation, the image is good and you don’t have a reading problem. If, however, it only works with emulation the image is bad and burning it to a cd will not result in working back-up.