Is this a good DVD+R media?

hey people,

sorry i new to kprobe and i was wondering if this is a good burn. also did i use the right settings??

comparing this to some other results, this appears to be good

media: Ritek DVD+R
burner: ldw451s@851
Datatype: DVD movie

cheers stephen

the burn looks ok. If i remeber correctly pi under 200 and po under 4 is a good burn. But i think if it works well in your player (eg. no freezing or skipping), then its fine They have a new firmware out that does pretty well on writing media. Go check out the liteon forum.
Can you post the media code on here?
Also when using k probe scan at 4x, don’t ask me why, everyone just does that.

Few questions

Because i burnt this dvd at 2.4x, should i still scan at 4x ???

I thought i had the latest firmware that i customised for the ldw851s (used that awsome tool omnipatcher, thanks for that) Do you know what firmware it was??

Anyway as for the media, i brought some ritek 25 DVD+R ($39 AU) from www.gamedude.com.au, and was shocked when i did the media test, this is what i got straight from dvdinfo

                 Media Information                            

Disc Regions are 1,2,3,4,5,6,7,8
Media code/Manufacturer ID RICOHJPNR01
Media Product Revision Number 02h
Volume Name LOTR3
Application id
Implementation id AHEAD Nero
Recording Date/Time (mm/dd/yyyy) 3/ 3/2002 16:26:10
Format Capacity 4.36GB(4.68GB)
Book Type DVD-ROM
Media Type DVD+R
Media Id Code Speed 4.0x 5540KBps
Data area starting sector 30000h
Data area end sector 22E21Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

00000000 08 02 00 00 01 0F 01 00 00 03 00 00 00 25 E2 1F …%…
00000010 00 00 00 00 00 00 01 52 49 43 4F 48 4A 50 4E 52 …RICOHJPNR
00000020 30 31 02 38 23 54 37 09 00 3C 67 00 AC 62 16 18 01.8#T7…<g…b…
00000030 0B 0B 0A 0B 01 19 1B 0B 0B 0E 0F 01 00 00 00 00 …

steve

these are great media for liteon. i have the same drive and here was my last scan and others. as well as the link to the new firmware. http://club.cdfreaks.com/showthread.php?t=97605

you scould burn the media at 8x actually. use the omnipatcher to add the speed.

Dammmmmm, could some one please explain;

ok i gave a the new firmware a go, WHAT THE??? as you can see i adjusted the scale to the recommended PO/PI, and scaned at 4x, on a Ritek (RICOHJPNR01) , of this disc, i burnt a ISO movie that was full size with NERO.

djd1- what type of burner do you have? What software do you use?

everyone else is getting awsome results, some ideas would be great?

steve

ps- i reckon its got something to do with the fact that i only have a 451s


i have a true 851s and i use nero 6 to burn my discs. I’m using the same firmware as you. You should post this in the liteon forum and attach a link to this post on there so you don’t double post and more people can help you. Or get a mod to move this to that forum.

what do you mean you adjusted the scale? try using k probe 2 its in the media forum