Is this a good burn (PX716A)?

This was burnt on PX716A FW 1.03 on RICOH DVD+R 8x@12X in 6min22sec

          PIE        POE        POF

Avg 2.00 - -
Max 84 - -
Total 280476 - 0

Here is the 2nd one. Same settings. What are these spikes @ 1 and 2 Gig ??
Bad Media or is this normal ?? The error rate went down a bit though:

            PIE        POE        POF

Avg 1.88 - -
Max 72 - -
Total 267204 - 0

I forgot to mention that this was burnt with autostrategy ON and powerec OFF. Should i try switching powerec ON ??

Third one:

         PIE        POE        POF

Avg 2.10 - -
Max 93 - -
Total 296235 - 0

I think if you worry about errors, try switching powerec ON. But IMHO you have acceptable error level (less than 100 in all your scans). Roman

Finally an answer.

A burn with powerec ON follows in a minute…
It´s scanning @the moment. Burntime went up from 6:22 to 7:18

Hmm 4th one with powerec and autostrategy ON burntime 7:18

Looks like powerec just slowed the burn down at the end of the disc but did nothing for the spikes @ 1gig and 2gig…

        PIE        POE        POF

Avg 1.37 - -
Max 63 - -
Total 193008 - 0

From my point of view, your results are very stable.
Powerec OFF: burner tries to perform burn on requested speed. More errors may be.
Powerec ON: burner tries to do the best quality. In some media it might cause to decrease burning speed.
By the way, people already said in this forum that autostrategy ON can help, starting from third burn, in case your media not written in the fw. Roman.

The media is supported by the firmware and even recommended by plextor as DVD+R 8x which is burnable @12x :

Ricoh 12X (4X ~ 12X) DRD-8XCW5, DRD-8XCW10, DRV-8XCWPR5

I`m trying a burn @8x with AS ON and PR OFF at the moment. Took 8:05min and is being scanned right now…

5th one
This is burnt with AS ON and PR OFF @8x 8:05min

         PIE         POE        POF

Avg 0.59 - -
Max 25 - -
Total 82806 - 0

Try PoweRec OFF and Autostrategy OFF. If you use quality media, it works OK with these settings. :wink:

AutoStrategy should definitely not be switched off.