Is there something wrong with my LG GCE-8526B

vbimport

#1

Sorry for double posting in another section of the forum…

I am using Windows ME, LG CDRW GCE-8526B, 256mb RAM, NERO OEM 6
The situation is this:
I’ve bought the CDRW 2 months ago and it was burning fine with IMATION and even non-branded cds. But problems occur recently… I burn like normally (at 16x) with some non branded cds and it said the process was successful. But when I tried to copied the whole 700 mb of the cds out, the end part of the file (around 500-700mb) cannot be copied out. This happen to everytime I burn cds no matter what file it is. I thought it was the cd, so I tried back with IMATION ones and the same thing occurs; now I already have wasted more than 50 cds.

I thought it could be buffer underrun, so I tried a lot of stuffs such as burning at different speed, uncheck DMA & AIN, close all the software running including anti-viruses etc…But it still happens, but not all (let’s say I use 10 cds, 7 of them have the problem)

Then, I tried with different medias, some of them are like that while some isn’t. I only know that BenQ and NEC cds aren’t having the problem…but I still can’t help thinking how on earth when I first bought the hardware, everything was burning fine… Could it be some sort of problem with the software?

Please help…


#2

oh, could it also be that the CDRW is being sensetive, that only certain CDs can burn without problem?